Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203
  • Message 11 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-05-28, 18:38 PM

I've increased the time I keep one finger on the sensor.  
Since then, it didn't fail to wake up anymore.  
For the record, it seems to me that the time for waking up has been incremented in Oreo.  

Moreover, after the first wake up, subsequent ones occur at a smaller delay.

In numbers:

Nougat: 1st wake up: 2seconds; subsequent ones: 2seconds.  

Oreo: 1st wake up: ~4seconds; subsequent ones: 2seconds.

 

Regards.

Reply
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203
  • Message 12 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-05-30, 13:17 PM

I take it back, it is indeed not working ok, even if I long press for several (5+ seconds).

It appears it is needed to do a first pressing, then the second (or third) wake the phone up.

Sometimes it works fine, sometimes it doesn't.

Since there isn't a riot taking place here at the forum, maybe this is some kind of app incompatibility

or some config combination, for it appears it is not happening with everybody packed with Oreo.

 

Regards.

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 13 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-05-30, 13:34 PM

mine seems to be working after erase all and set fingerprint again, but the sensor in deed doesn't like oil and other things that may be in your hand. sometimes, it doesn't like if your fingers are cold too. an similar issue also happens at my work, at our check in device. i us to have troubles with it in winter and due that, several fingers... if doesn't work with one, try it again... i've also noticed (also from the device that we have at my work), that if you press too light or too hard in the device, you us to require to press it with the same strenght that you did when you first set it. and that it's the problem, some people have an hard time to read fingerprints (in one of my credit cards, when my fingerprints was taken, a few fingers was left behind, because the system was unable to take it at all in some of them. but still, the thing that is really pissing me off is the "type your passord in order to enable fingerprint reading". somethimes, in the mornings. could be due some of my pets, but that it's really impossible, i always let my phone face down and it has an bumper that avoid direct touch to the surface of something. but that i know that is: is the "save ram and battery feature", that the user was supposed to be able to disable it or at least that soft should exist at all. what's the point in have about 3,8gb, if the phone system himself insist that me memory usage should stay always below 2,2gb? it always kills the wrong app due that

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 14 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-05-30, 17:36 PM

Hi Brunesi,

 

Have you already send the phone for repair?

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203
  • Message 15 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-05-30, 19:00 PM

Hi,

 

No, never before.

The unit is perfect, I take this behaviour as a glitch, for it was really noticeable that the change

ocurred after Oreo update. Sensor operation was 5/5 before. It is not 'broken' now, it just fails

to perform, sometimes. 

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 16 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-05-30, 20:57 PM

Hi Brunesi,

 

I will report this to the team. I will keep everyone here updated once I have a word from them. Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Thanks,

Rich

Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203
  • Message 17 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-01, 17:03 PM

I've updated my profile and enabled usb debugging and bug report shortcut.

Moto privacy settings, which I believe are under Moto notifications, were disabled and, for the moment, I fill more comfortable keeping them off. I could however provide a complete list of apps and other configs you should feel relevant, even adb reports you think would be useful.

 

I've found sometimes it's needed to touch and hold the fingerprint sensor three times. I will keep an eye on that behaviour, and try to generate a bug report based on that.

 

Regards.

Reply
Options

11 Posts

02-22-2018

Iran (Islamic Republic of)

24 Signins

169 Page Views

  • Posts: 11
  • Registered: ‎02-22-2018
  • Location: Iran (Islamic Republic of)
  • Views: 169
  • Message 18 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-01, 20:01 PM

Hi, I now upgraded to Android  O via FastBoot, but unfortunately I did not have a fingerprint sensor, and there are no options for fingerprints in the settings.

Reply
Options

11 Posts

02-22-2018

Iran (Islamic Republic of)

24 Signins

169 Page Views

  • Posts: 11
  • Registered: ‎02-22-2018
  • Location: Iran (Islamic Republic of)
  • Views: 169
  • Message 19 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-01, 20:03 PM

Hi, I now upgraded to Android O via FastBoot, but unfortunately I did not have a fingerprint sensor, and there are no options for fingerprints in the settings.

Reply
Options

68 Posts

05-02-2018

Brazil

155 Signins

1159 Page Views

  • Posts: 68
  • Registered: ‎05-02-2018
  • Location: Brazil
  • Views: 1159
  • Message 20 of 60

Re: Moto Z2 Play: Fingerprint sensor not working after Oreo Update

2018-06-01, 20:29 PM

in my z2 play, it's under settings, security and location, device security, fingerprint. sorry,my phone isn't in english, so i'm translating it

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms