Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto Z Phones - Mod CapableMoto Z² Play
All Forum Topics
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203
  • Message 1 of 2

ftp unable to access sd card after Oreo update

2018-05-25, 1:54 AM

Hello Moto,

 

Before Oreo update, I was able to access both internal and sd card memories with native Moto 'File manager' app, through:

remote management, ftp, connect

and on Windows 10 by opening windows explorer, ftp://... .

Then I could see both 'internal' and 'external' memories.

 

But now I'm getting this on Windows 10:

"the proxy server is not set to full access", suposedly on the phone side, and explorer switches to a browser option (firefox, ie, etc).

 

Tried to set user/password on remote management, problem still persists.

 

I'd like to be able to use it like before. Any thoughts please?

Reply
Answer
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203

Re: ftp unable to access sd card after Oreo update

2018-05-25, 2:24 AM

Ok, got it working.

 

- Open 'file explorer', go to any 'external' folder, any file, try to change anything, say a filename letter;

- Android will ask to grant write permissions to sd card, tap ok;

- Reboot phone.

 

- On Windows 10, logoff and logon again

 

Setting up 'remote management' on 'file explorer' app with windows explorer ftp now works again.

No need for third party apps.

Transfer speed roughly 5.5MB/s.

Reply

Replies(1)
Answer
Options

23 Posts

01-03-2018

Brazil

31 Signins

203 Page Views

  • Posts: 23
  • Registered: ‎01-03-2018
  • Location: Brazil
  • Views: 203
  • Message 2 of 2

Re: ftp unable to access sd card after Oreo update

2018-05-25, 2:24 AM

Ok, got it working.

 

- Open 'file explorer', go to any 'external' folder, any file, try to change anything, say a filename letter;

- Android will ask to grant write permissions to sd card, tap ok;

- Reboot phone.

 

- On Windows 10, logoff and logon again

 

Setting up 'remote management' on 'file explorer' app with windows explorer ftp now works again.

No need for third party apps.

Transfer speed roughly 5.5MB/s.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms