Motorola Community

Older Devices ArchiveMotoCast™
All Forum Topics
Options

2 Posts

02-02-2014

1 Signins

12 Page Views

  • Posts: 2
  • Registered: ‎02-02-2014
  • Location:
  • Views: 12
  • Message 1 of 38

500 - Server Error

2014-02-02, 1:05 AM


I have been trying to sign into my Motocast ID on my computer for three days to see why my phone is not connecting and I keep getting this message:



 



500 - Server error


Something went wrong. Please try again shortly. Click here to go to our home page.


What is going on with Motocast?  Anyone else have this problem?  I would appreciate any help!


 
Reply
Options

3 Posts

12-15-2013

Brazil

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎12-15-2013
  • Location: Brazil
  • Views: 0
  • Message 2 of 38

Re: 500 - Server Error

2014-02-02, 2:25 AM


Same here.  I can't pinpoint the exact time, but I know it was working before I did the system update on my phone.

Reply
Options

1 Posts

02-02-2014

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎02-02-2014
  • Location:
  • Views: 0
  • Message 3 of 38

Re: 500 - Server Error

2014-02-02, 16:11 PM


Same problem



But I did not update the system.



And it was working about three-four days ago.

Reply
Options

6 Posts

02-02-2014

United States

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎02-02-2014
  • Location: United States
  • Views: 0
  • Message 4 of 38

Re: 500 - Server Error

2014-02-02, 17:45 PM


Same problem here! Tried everything. RAZR MAXX and Imac

Reply
Options

8 Posts

03-28-2012

United States

0 Signins

0 Page Views

  • Posts: 8
  • Registered: ‎03-28-2012
  • Location: United States
  • Views: 0
  • Message 5 of 38

Re: 500 - Server Error

2014-02-03, 1:33 AM


Same problem here. The real disappointment in this situation is that there hasn't been any response from Motorola. It's kind of the South Park Police response, "Nothing to see here, everything is fine, move along." as the building is burning to the ground behind them.

Reply
Options

2 Posts

02-03-2014

Ukraine

0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎02-03-2014
  • Location: Ukraine
  • Views: 0
  • Message 6 of 38

Re: 500 - Server Error

2014-02-03, 10:02 AM


same issue here, discovered during weekend.



Server seems to be offline, tried to search for an software update on motocast for windows, but says it couldn't establish an internet connection.

Reply
Options

4 Posts

02-03-2014

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎02-03-2014
  • Location: United States
  • Views: 0
  • Message 7 of 38

Re: 500 - Server Error

2014-02-03, 16:14 PM


 I have been having the same problem. It's relaxing to know I'm not the only one. It relieves a lot of stress. I've tried everything. All I can think of now is that the website is broken or that they are doing maintenance on it, I don't know for sure. But I do know that it would be very nice if they would let us know.

Reply
Options

12372 Posts

02-02-2016

US

2935 Signins

20947 Page Views

  • Posts: 12372
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 20947
  • Message 8 of 38

Re: 500 - Server Error

2014-02-03, 18:41 PM


Has anyone experiencing the issue contacted Motorola Customer Support?

Reply
Options

1 Posts

02-25-2013

United States

5 Signins

30 Page Views

  • Posts: 1
  • Registered: ‎02-25-2013
  • Location: United States
  • Views: 30
  • Message 9 of 38

Re: 500 - Server Error

2014-02-03, 20:06 PM


Just got off the phone with Moto tier 3. The only answer I get is "Motocast is reaching EOL in 2014" he doesn't know if its been shutdown yet or not. He didn't have a motocast ID to try (some support.) The only thing he could suggest is trying a web app to check the server. Down Right Now? shows it online, but I still can't log in from anything (Droid Razr, Droid X or PC.) Is it a coincidence that this happened right after Lenovo bought Motorola?

Reply
Options

6 Posts

02-02-2014

United States

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎02-02-2014
  • Location: United States
  • Views: 0
  • Message 10 of 38

Re: 500 - Server Error

2014-02-03, 20:52 PM
I've tried everything. Even reinstalled moto cast. Still the same issue. Also says no internet connection on my RazrMaxx when trying to reset up the account. Maybe the jellybean update just given.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete