Motorola Community

Older Devices ArchiveMotoCast™
All Forum Topics
Options

4 Posts

02-03-2014

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎02-03-2014
  • Location: United States
  • Views: 0
  • Message 1 of 11

500- server error

2014-02-03, 16:24 PM


 What is wrong with the Motocast. It says my computer is offline and when we try to log in it says 500-server error. Motocast users would appreciate some answers as to what is going on.

Reply
Options

12372 Posts

02-02-2016

US

2935 Signins

20947 Page Views

  • Posts: 12372
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 20947
  • Message 2 of 11

Re: 500- server error

2014-02-03, 17:18 PM


We probably need a forum moderator to move this thread to a better community.  In the meantime, what kind of phone are you using?

Reply
Options

4 Posts

02-03-2014

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎02-03-2014
  • Location: United States
  • Views: 0
  • Message 3 of 11

Re: 500- server error

2014-02-03, 17:32 PM
I am using a droid Razer. The same thing I've been using for a long time now. We just started having this problem within the last couple days.
Reply
Options

12372 Posts

02-02-2016

US

2935 Signins

20947 Page Views

  • Posts: 12372
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 20947
  • Message 4 of 11

Re: 500- server error

2014-02-03, 18:39 PM


You're not the only one.  Here's a thread that was already started in the MotoCast community.

Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 5 of 11

Re: 500- server error

2014-02-03, 19:46 PM


I moved it to the correct community.

Reply
Options

2137 Posts

07-20-2012

United Kingdom

67 Signins

600 Page Views

  • Posts: 2137
  • Registered: ‎07-20-2012
  • Location: United Kingdom
  • Views: 600
  • Message 6 of 11

Re: 500- server error

2014-02-05, 10:41 AM


Hey all,



it's reported to the right people - fingers crossed that it's an easy one to sort out.



Cheers,



Nicole

Reply
Options

1 Posts

02-07-2014

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎02-07-2014
  • Location:
  • Views: 0
  • Message 7 of 11

Re: 500- server error

2014-02-07, 20:47 PM


Motocast is back and running fine on my Razr XT910 as of today, Feb. 7th 2014. What a relief!!

Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 8 of 11

Re: 500- server error

2014-02-07, 22:26 PM

Thanks for the heads up. I think Matt and or Nicole had something to do with getting it fixed. He had me trouble shoot it this week. I'll test it later.
Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 9 of 11

Re: 500- server error

2014-02-08, 0:26 AM


Motocast works online now and on my phones. I think its fixed. Please let us know if you have anymore issues.

Reply
Options

3 Posts

02-08-2014

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎02-08-2014
  • Location:
  • Views: 0
  • Message 10 of 11

Re: 500- server error

2014-02-08, 1:55 AM


Hi, it's working now, I am able to login online and Motocast is now syncing on my phone.  You guys are fast, thank you, so why was I told Motocast is being phased out?  I actually had to reinstall it since I thought it was going away.  That's odd.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete