Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveMotoCast™
All Forum Topics
Options

49 Posts

06-17-2011

United States

0 Signins

0 Page Views

  • Posts: 49
  • Registered: ‎06-17-2011
  • Location: United States
  • Views: 0
  • Message 1 of 6

Accessing MotoCast Server from PC

2011-11-17, 16:41 PM

I am trying to test out MotoCast on my WHS. I realize it is not a supported OS but the install went fine and I am able to access the server from MyMotoCast.com. I can download items from the Files tab and I am able to stream music from the MUSIC tab. From the VIDEO tab, I am getting a nice presentation of the available videos including thumbnails. However, when I click on one (any of them), I get audio but no video (occasionally I do get about 1/4" of video at the top of the page). Does anyone have this working from a PC? Is the Windows Home Server the problem? I don't have a MotoCast phone yet (I have a Droid X) but I would like to try this out before committing to a RAZR or Bionic.

Reply
Options

930 Posts

07-10-2010

United Kingdom

0 Signins

0 Page Views

  • Posts: 930
  • Registered: ‎07-10-2010
  • Location: United Kingdom
  • Views: 0
  • Message 2 of 6

Re: Accessing MotoCast Server from PC

2011-11-17, 17:02 PM

See here for the answer:

https://supportforums.motorola.com/message/504796#504796

brucefan42 wrote:

I am trying to test out MotoCast on my WHS. I realize it is not a supported OS but the install went fine and I am able to access the server from MyMotoCast.com. I can download items from the Files tab and I am able to stream music from the MUSIC tab. From the VIDEO tab, I am getting a nice presentation of the available videos including thumbnails. However, when I click on one (any of them), I get audio but no video (occasionally I do get about 1/4" of video at the top of the page). Does anyone have this working from a PC? Is the Windows Home Server the problem? I don't have a MotoCast phone yet (I have a Droid X) but I would like to try this out before committing to a RAZR or Bionic.

Reply
Options

49 Posts

06-17-2011

United States

0 Signins

0 Page Views

  • Posts: 49
  • Registered: ‎06-17-2011
  • Location: United States
  • Views: 0
  • Message 3 of 6

Re: Accessing MotoCast Server from PC

2011-11-17, 18:22 PM

I'm afraid this didn't answer my question at all. I already know the OS is not supported. I installed the server software on a Windows XP SP3 machine and tried to access video via my PC. I have the exact same problem. I get about 20 lines of video and that's it (audio is fine). The rest of the frame is black.

Reply
Options

725 Posts

07-07-2011

United States

0 Signins

0 Page Views

  • Posts: 725
  • Registered: ‎07-07-2011
  • Location: United States
  • Views: 0
  • Message 4 of 6

Re: Accessing MotoCast Server from PC

2011-11-17, 18:25 PM

Are these original video files? Do you know which video/audio codecs are being used?

brucefan42 wrote:

I'm afraid this didn't answer my question at all. I already know the OS is not supported. I installed the server software on a Windows XP SP3 machine and tried to access video via my PC. I have the exact same problem. I get about 20 lines of video and that's it (audio is fine). The rest of the frame is black.

Reply
Options

49 Posts

06-17-2011

United States

0 Signins

0 Page Views

  • Posts: 49
  • Registered: ‎06-17-2011
  • Location: United States
  • Views: 0
  • Message 5 of 6

Re: Accessing MotoCast Server from PC

2011-11-18, 2:33 AM

There is a mix of codecs. mp4, wmv, avi, to name a few. I can stream them to my DVD player with TVersity and Windows Media Player (I installed WMP11 on my WHS and restarted MotoCast but it did not fix the problem). The thumbnails look great for all file types and the audio is decoded. Only the video is not working properly.

Reply
Options

725 Posts

07-07-2011

United States

0 Signins

0 Page Views

  • Posts: 725
  • Registered: ‎07-07-2011
  • Location: United States
  • Views: 0
  • Message 6 of 6

Re: Accessing MotoCast Server from PC

2011-11-18, 5:44 AM

We do support these containers (mp4, avi, etc.) but there may be various kinds of video/audio codecs used for each file.  I asked if these are videos that you created yourself because most users who create their own media files tend to use certain kinds of codecs.  You can use Mediainfo to check the encoding. 

brucefan42 wrote:

There is a mix of codecs. mp4, wmv, avi, to name a few. I can stream them to my DVD player with TVersity and Windows Media Player (I installed WMP11 on my WHS and restarted MotoCast but it did not fix the problem). The thumbnails look great for all file types and the audio is decoded. Only the video is not working properly.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms