cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
marmarinou
802.11n
Posts: 504
Registered: ‎07-09-2010
Location: United States
Views: 651
Message 11 of 14

Re: MotoActv not recognized by MotoCast, and not visible in Windows Explorer.



GMO said:


TO marmarinou: 



 



I have the vertion of 2.0.23   and my MotoACTV is 8g  but still i cant get it on THE MOTOCAST TO SYNC IT



 


View original




For the MOTOACTV software version, please check:



Settings > General > MOTOACTV Status > Software Version



and let us know the version.

GMO1
What's DOS?
Posts: 7
Registered: ‎10-10-2012
Location: United States
Views: 651
Message 12 of 14

Re: MotoActv not recognized by MotoCast, and not visible in Windows Explorer.


TO marmarinou: 



 



MA 1.66N8

AnitaR
What's DOS?
Posts: 4
Registered: ‎05-08-2015
Views: 651
Message 13 of 14

Re: MotoActv not recognized by MotoCast, and not visible in Windows Explorer.

hello I have exacly the same problem, all above suggestions dont work.



Strange thing is though, when I connected the MA for the firest time, the pc DID see it as mass storage device. But nothing started to install, and I downloaded the motocast software myself. But since then its stops with the installation at the WIFI part (no connection), and its seen as "networkdevice"not as mass storage device.



I tried really every solution that I can find on the net, but nothing.



 



I am on a win 8.1 64 bits pc, have motocast 2.0.31 and the watch is software version 4.54.50



 



What I did notice by the way, is that sometimes it has a MAC adress asigned, and sometimes not. But I have no clue what I could do with that with my router.

I tried also connecting the laptop wired to my router, but even then it sais no connection.



 



I really hope someone can help, with login details as well as the solutiuon for this little beautifull gadget!

etek0154
What's DOS?
Posts: 13
Registered: ‎01-02-2015
Location: United States
Views: 651
Message 14 of 14

Re: MotoActv not recognized by MotoCast, and not visible in Windows Explorer.


AnitaR said:


hello I have exacly the same problem, all above suggestions dont work.



Strange thing is though, when I connected the MA for the firest time, the pc DID see it as mass storage device. But nothing started to install, and I downloaded the motocast software myself. But since then its stops with the installation at the WIFI part (no connection), and its seen as "networkdevice"not as mass storage device.



I tried really every solution that I can find on the net, but nothing.



 



I am on a win 8.1 64 bits pc, have motocast 2.0.31 and the watch is software version 4.54.50



 



What I did notice by the way, is that sometimes it has a MAC adress asigned, and sometimes not. But I have no clue what I could do with that with my router.

I tried also connecting the laptop wired to my router, but even then it sais no connection.



 



I really hope someone can help, with login details as well as the solutiuon for this little beautifull gadget!


View original


this service has been dead since 2015 started. see here --> https://forums.motorola.com/hives/4f94eca7d7/summary