cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
David_R1
Blue Screen Again
Posts: 14
Registered: ‎10-29-2013
Location: US
Views: 3,695
Message 1 of 5

Motorola Connect Not Working


My Motorola Connect has not worked properly in weeks.  To get it to function, I need to remove the extension from Chrome and then reload it.  It will then work properly for as long as I stay online during that session.  However, the next time I boot up my computer, it fails to load properly.  When I click on the extension icon (which appears in green as if it is connected), the screen is blank (photo attached).  Clicking on the settings menu within the Connect window reveals nothing.  Any advice?



 



 

kblgy-2
Token Ring
Posts: 162
Registered: ‎11-25-2013
Location: United States
Views: 3,695
Message 2 of 5

Re: Motorola Connect Not Working

i have to manually connect moto connect everytime i want to use it.



it no longer auto connects like before update.  Droid Turbo.

Honeybadger89
SCSI Port
Posts: 86
Registered: ‎01-30-2015
Location: US
Views: 3,695
Message 3 of 5

Re: Motorola Connect Not Working

I have a similar issue. I cannot get the extension to work at all on chrome using a chrome book and my droid turbo. I have uninstalled it on my computer, cleared the history and cache (heard this worked in another forum), and manually tried to connect it. On my phone, I have uninstalled the updates and cannot get it to work after re updating it. Any other suggestions?

Shaithis
What's DOS?
Posts: 41
Registered: ‎11-01-2014
Location: United States
Views: 3,695
Message 4 of 5

Re: Motorola Connect Not Working

Same here, it just doesn't connect anymore, even if I remove and re-install the extension.

mike_298347
What's DOS?
Posts: 5
Registered: ‎02-17-2015
Location: United States
Views: 3,695
Message 5 of 5

Re: Motorola Connect Not Working

I fought this issue for days... no connection between phone motox and connect.. pissed me off to no end.. cleared out crome on another unrelated issue and boom it started working again...extension reload did nothing at all.