cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ComptonF
What's DOS?
Posts: 2
Registered: ‎12-03-2014
Views: 1,292
Message 1 of 3

Power Pack Micro disconnected from Nexus 5

Neither me nor my wife have managed to maintain a connection between our Nexus 5s and our Power Pack Micro 1500 units. Both nexus phones have been OTA-updated to Lollipop 5.0 straight from the box and contain very few additional apps.



The connection is instantly lost if one swipes away Motorola connect window in Android's multitasking interface (Moto 360 connection is nevertheless maintained). Alternatively, the connection is dropped within an hour or two if the Motorola Connect application is not periodically activated (again Moto 360 unaffected). Thus the connection to the spare batteries appears to be maintained only when the Motorola Connect is actively running in the background. Once the devices have been disconnected, they only way to reconnect them is to reset the Power Pack Micro.



Specs for both phones: Nexus 5 model D821, Android version 5.0, build number LRX210, baseband version M8974A-2.0.50.2.21.



Don't know if anyone from Motorola is reading these posts but at least I tried, didn't see any other way of making a bug report. Cheers.



 



 

TimTurbo
Broadband 3G
Posts: 1,518
Registered: ‎11-08-2014
Location: Fair Oaks, California
Views: 1,292
Message 2 of 3

Re: Power Pack Micro disconnected from Nexus 5

Have you received the 5.0.1 (LRX22C) update on your Nexus 5s? If so has this resolved your Motorola Connect/Swipe Away/Connectivity issues with your Power Pack Micros?

ComptonF
What's DOS?
Posts: 2
Registered: ‎12-03-2014
Views: 1,292
Message 3 of 3

Re: Power Pack Micro disconnected from Nexus 5

Our phones have now been updated to android version 5.1 but the same issue still persists; instant disconnect if the Connect app is swiped away.



On the other hand, connection is never re-established if it is lost due to excessive range between the Micro power pack and the phone (even if the app is constantly running in the background and the devices are brought next to one another). I'm just using the power pack as a spare battery because the "find" feature is completely non-functional for me.