cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Exibições: 3.181

Pergunta

Prezados,

 

Possuo um notebook G50-80 (S/N PE01YALG) o qual vinha desconectando da internet (wifi) de forma aleatória. O problema havia sido solucionado após a atualização do driver do wifi (do mês 05/2016, não lembro a versão), no entanto, após a atualização do windows 10 Cortana, o problema voltou a ocorrer.

 

Verifiquei que existe uma atualização para o driver wifi mais recente (mês 07/2016), no entanto, ao executá-la, a mesma não atualiza. Acredito que por minha placa ser uma qualcomm, que não está listada nesta atualização (WLAN Driver (Intel, Atheros, Realtek).

 

Acredito não ser um problema de hardware, pois quando efetuei a formatação de fábrica e atualizei o driver, o problema sumiu, retornando somente após a atualização do Windows 10 Cortana.

 

Já enfrentaram este problema?

 

Grato.

Resposta

Olá edinaldojunior !

 

Acredito que consigamos resolver esse problema com essa atualização de driver mesmo. Acredito na realidade que a sua placa é a Qualcomm Atheros.

 

Como você me informou nessa falha na atualização do drive, tente instalar a atualização mais recente da BIOS desse equipamento nesse link. Após essa atualização, tente reinstalar o driver novamente.

 

Caso não seja solucionado, tente remover o driver antigo e reinstalar esse novo utilizando o proprio windows 10.

Was this information helpful?

Comentários
SERGIO81

Boa noite!

 

Estou com o mesmo problema, só que o meu ja veio de fabrica assim, comprei o modelo 80JE e fica desconectando do meu wifi toda hora, pra conecatar de volta tenho que reiniciar o notebook.

 

Se alguem souber da solução desse problema, por favor me respondam.

 

Obrigado.

Wellington16

Olá, eu acabei de formatar usando a opção de reinstalação limpa do proprio windows 10. E depois da atualização que contem o cortana o meu também parou. Ficava caindo direto e para fazer ele pelo menos achar o wifi eu eu ativava o modo avião, e desabilitava. Ele achava redes sem fios porém não conectava sempre...demorava até. Era sorte.

 Segui os procedimento desse trobleshoting: https://support.lenovo.com/br/pt/solutions/ht077344.

Porém nada.

Quando percebir que sempre que colocava-o em mode de avião e desativava, o WIFI habilitava logico. Mas também o BLUETHOOTH habilitava. Fiz o seguinte:

 

1. Habilitei o modo avião.

2. Desabilitei o modo avião.

3  Desabilitei o bluethooth.

4. Habilitei o wifi

5. Conectei o wifi.

 

Ainda estou estou vendo se o problemas é esse mesmo... Se parar de cai a internet(wifi) provalvemente sim. Ai é tentar enterder o problema. Por enquanto é isso. Novidades aviso.

rwacha

Tenho um lenovo G40-80 e, após fazer uma recuperaçào do sistema, o WIFI perdeu toda a sensibilidade de sinal. posso estar em cima do roteador que ele so pega um tracinho de sinal.

O computador conecta normalmente na rede wifi desde que esteja ao lado do roteador.

Ja fiz todo tipo de atualização de driver.

Alguem pode me ajudar?