Comunidade Lenovo

Notebooks LenovoNotebooks Lenovo IdeaPad e Flex
Todos os tópicos do fórum
Opções

1 Postagens

10-10-2020

BR

3 Signins

25 Visualizações de página

  • Postagens: 1
  • Registrado: ‎10-10-2020
  • Local: BR
  • Visualizações: 25
  • Message 1 of 2

SSD não dá Boot

2020-10-10, 19:46 PM

Olá, 

Eu fiz a instalação de um SSD Kingston 120GB no Lenovo Ideapad 330. Tirei o HD e deixei o SSD no slot principal do HD pra não dar nenhum desencontro na instalação. Preparei o pen-drive bootavel com Windows 10 a partir ISO baixado do site da Microsoft. Fiz a limpeza do SSD pelo sistema de instalação do Windows 10 através do Prompt de comando. Na hora da instalação habilitei a opção "Novo" e o Windows criou 3 partições no SSD. Então, o Windows instalou normalmente. Porém, na hora de dar o boot o computador para em "checking media". 

Já entrei na BIOS e ativei o legacy e o legacy first. O SSD apareceu como primeira opção de boot, mas o mesmo erro persiste. Procurei algumas soluções e encontrei a possibilidade de alterar pra AHCI em configurações na BIOS. Porém, a BIOS do Ideapad 330 não existe a possibilidade de alterar essa configuração em nenhum lugar. Não sei mais o que fazer. Alguém pode ajudar? 

Agradeço, 

Felipe 

Resposta
Opções

2500 Postagens

05-08-2018

BR

164 Signins

9106 Visualizações de página

  • Postagens: 2500
  • Registrado: ‎05-08-2018
  • Local: BR
  • Visualizações: 9106
  • Message 2 of 2

Re:SSD não dá Boot

2020-10-13, 14:26 PM

@ Souto97 wrote:
 

 

Olá, 

Eu fiz a instalação de um SSD Kingston 120GB no Lenovo Ideapad 330. Tirei o HD e deixei o SSD no slot principal do HD pra não dar nenhum desencontro na instalação. Preparei o pen-drive bootavel com Windows 10 a partir ISO baixado do site da Microsoft. Fiz a limpeza do SSD pelo sistema de instalação do Windows 10 através do Prompt de comando. Na hora da instalação habilitei a opção "Novo" e o Windows criou 3 partições no SSD. Então, o Windows instalou normalmente. Porém, na hora de dar o boot o computador para em "checking media". 

Já entrei na BIOS e ativei o legacy e o legacy first. O SSD apareceu como primeira opção de boot, mas o mesmo erro persiste. Procurei algumas soluções e encontrei a possibilidade de alterar pra AHCI em configurações na BIOS. Porém, a BIOS do Ideapad 330 não existe a possibilidade de alterar essa configuração em nenhum lugar. Não sei mais o que fazer. Alguém pode ajudar? 

Agradeço, 

Felipe 

 

 

Olá Felipe!

 

A BIOS do equipamento está atualizada?

 

A Opção Fast Boot está habilitada?

 

O SSD é reconhecido normalmente certo?

 

Refaça a instalação do sistema novamente e veja se resolve!

 

                   

-----------------------------------------------------------------------------------------------------------------------------

 

 “Pronto para ajudar, quando você precisar#SuporteLenovo

 

Clique em Solução Aceita se te ajudou!



Horário de atendimento:


Segunda à Sexta


Das 09h às 17h.

 

 

Você sabia que temos uma página de suporte no nosso site e testes no YouTube, que podem te ajudar a qualquer hora do dia? 

 

Inscreva-se e tenha acesso acesso a todos os nossos conteúdos! cool

 

 

#Ficaadica: Interaja no fórum sempre em tópicos abertos, pois suas duvidas podem ajudar outros amigos. Utilize as mensagens privadas apenas quando solicitado, por exemplo, para passar informações pessoais com segurança wink




Conheça também nossos outros meios de contato: Whatsapp, Menssenger e Chat.

 

 

Portuguese Community Supervisor

 

Lenovo Yoga 260 — Rainspace - Huntsville IT Services

 

Resposta

Diretrizes da comunidade

Revise nossas diretrizes antes de publicar.

Saber mais

Confira as ofertas atuais!

Ir para a Loja
X

Salve

X

Excluir

Autores com mais kudos na comunidade em inglês

Ver tudo