Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

17 Posts

01-06-2015

32 Signins

251 Page Views

  • Posts: 17
  • Registered: ‎01-06-2015
  • Location:
  • Views: 251
  • Message 81 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-12, 3:42 AM

I tried every option given in the forum and ultimately, no luck.

If I use, open wifi networks, it works.

 

But on secured network, it disconnects after 5 mins. and works after reconnect for next five mins.

 

No solution till now.

 

Do not understand how to fix this or what is causing this.


wrote:
Very interesting... thanks for the info.

 

Reply
Options

598 Posts

12-26-2014

United States

268 Signins

1491 Page Views

  • Posts: 598
  • Registered: ‎12-26-2014
  • Location: United States
  • Views: 1491
  • Message 82 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-12, 14:19 PM
Is your router set for WEP or WPA? Some people are having luck switching to WPA.
Reply
Options

5 Posts

12-27-2014

20 Signins

162 Page Views

  • Posts: 5
  • Registered: ‎12-27-2014
  • Location:
  • Views: 162
  • Message 83 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-14, 11:14 AM

I'm back with a new approach for this WiFi issue. Nothing worked for me until yesterday when I disabled web and search history within the google settings app. Try disabling that and let me know if it works for you too. It us definitely not a hardware/drivers issue. I think it is a problem with the google app, maybe the way it tries to sync with the web. Please let me know if it works. Cheers!

Reply
Options

22 Posts

01-14-2015

United Kingdom of Great Britain and Northern Ireland

28 Signins

233 Page Views

  • Posts: 22
  • Registered: ‎01-14-2015
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 233
  • Message 84 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-15, 15:31 PM

wrote:

I'm back with a new approach for this WiFi issue. Nothing worked for me until yesterday when I disabled web and search history within the google settings app. Try disabling that and let me know if it works for you too. It us definitely not a hardware/drivers issue. I think it is a problem with the google app, maybe the way it tries to sync with the web. Please let me know if it works. Cheers!


What are the exact settings you are tweaking?

 

Also, has anyone here contacted Lenovo directly for a solution or update, and if so did they acknowledge the problem, or offer a timing for a fix?

 

Getting a bit fed up waiting for this to be remedied now.

 

Thanks.

Reply
Options

1 Posts

01-22-2015

South Yorkshire

4 Signins

36 Page Views

  • Posts: 1
  • Registered: ‎01-22-2015
  • Location: South Yorkshire
  • Views: 36
  • Message 85 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-15, 16:31 PM
Thank you, I have tried this and a the moment it seems to be working, lets
hope it continues.

Many thanks
Reply
Options

17 Posts

01-06-2015

32 Signins

251 Page Views

  • Posts: 17
  • Registered: ‎01-06-2015
  • Location:
  • Views: 251
  • Message 86 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-17, 3:41 AM

What are the exact settings inside Googl settings that needs to  be changed?

Please guide me in this regard.

Reply
Options

17 Posts

01-06-2015

32 Signins

251 Page Views

  • Posts: 17
  • Registered: ‎01-06-2015
  • Location:
  • Views: 251
  • Message 87 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-02-20, 4:04 AM

Hi mxmxmm,

 

What are the exact setting to be tweakd in Google Settings.
please suggest.

 

I tried but its still the same issue that persists.

 

Please help

Reply
Options

5 Posts

12-27-2014

20 Signins

162 Page Views

  • Posts: 5
  • Registered: ‎12-27-2014
  • Location:
  • Views: 162
  • Message 88 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-03-03, 22:20 PM

OK. Access your router by going to this address 193.168.1.1 then enter the login details. It should be admin/admin. After that look for the DHCP lease setting and set the time to 3 days or more. My router was configured at 1 min lease that's why my WiFi was disconnecting so often. I still have some WiFi issues but I guess I just need to change my router. Hope it helps.

Reply
Options

17 Posts

01-06-2015

32 Signins

251 Page Views

  • Posts: 17
  • Registered: ‎01-06-2015
  • Location:
  • Views: 251
  • Message 89 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-03-04, 2:21 AM

Hi Mxmm,

 

THanks for your reply.

Regarding the modem settings, I am in Mexico and am unable to understand Spanish there to chnage the settings.

 

You wrote the below:

mxmxmm wrote:

I'm back with a new approach for this WiFi issue. Nothing worked for me until yesterday when I disabled web and search history within the google settings app. Try disabling that and let me know if it works for you too. It us definitely not a hardware/drivers issue. I think it is a problem with the google app, maybe the way it tries to sync with the web. Please let me know if it works. Cheers!

 

In this case what exactly should be changed in google settings app to have this fixed.

Please suggest

Reply
Options

5 Posts

12-27-2014

20 Signins

162 Page Views

  • Posts: 5
  • Registered: ‎12-27-2014
  • Location:
  • Views: 162
  • Message 90 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-03-04, 2:24 AM

Hmmm you can't fix it by changing the google settings now that I think about it. You have to change your router settings.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms