Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

K1 / ThinkPad Tablet - Set browser to view as Desktop mode and not mobile mode.

0 Kudos
Click ►
Started ‎12-06-2011 by
Modified ‎12-06-2011 by


is there a way to stop the k1 browser from automatically directing to mobile versions of websites? It is not listed in the settings for the browser.



  1. In browser type about:debug then press Go
  2. On the Upper top right, 
  3. Click the lines
  4. Select settings


  5. Select Debug -> UAString


  6. Select Desktop -> Done


  7. Go back to browser and clear the about:debug
  8. Browse normally.