cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sirinivasnaidu
What's DOS?
Posts: 1
Registered: ‎08-06-2008
Location: Hyderabad, India
Views: 4,737
Message 1 of 3

Graphics (Xwindows) not working in Redhat Linux

Recently I purchased Lenovo Y410 Note book and installed Redhat Enterprises server 5. In command mode it is working quite ok. But graphics no working. I tried in all posibulities but .............?

 

Please help me.

Retired Moderator
Retired Moderator
Posts: 2,935
Registered: ‎02-22-2008
Location: US
Views: 4,728
Message 2 of 3

Re: Graphics (Xwindows) not working in Redhat Linux

hello mr naidu welcome to the forums

 

i see that Y41O has intel 965g chipset for this configuration you must be confortable with either SLED 10(suse enterprise linux) or OPEN SUSE 11. can you tell me why you wanted to go with RHEL(server)? 

swedishhammer
Paper Tape
Posts: 5
Registered: ‎08-17-2008
Location: TX, USA
Views: 4,582
Message 3 of 3

Re: Graphics (Xwindows) not working in Redhat Linux

Verify that you added the X - server packages (since you installed the server version of RHEL).

If X still doesn't configure itself after doing a refresh a new system-config-xfree86, make sure to download the graphics driver from Intel, they should provide the source, for you to compile and use.

 

Unless you have a good business reason to use RHEL5, I would suggest moving to CentOS 5.2, which is a derivative of RHEL built from the same source, freely distributed and maintained. They also have working yum channels for updates.

 

Good luck

Check out current deals!


Shop current deals

Top Kudoed Authors