English Community

Linux Operating SystemsOther Linux Discussions
All Forum Topics
Options

3 Posts

05-19-2019

DE

17 Signins

95 Page Views

  • Posts: 3
  • Registered: ‎05-19-2019
  • Location: DE
  • Views: 95
  • Message 1 of 4

V130-15IKB internal speakers are not working

2019-05-19, 11:45 AM

I recently bought a new Lenovo V130-15IKB (81HN). The device comes without OS (DOS). My problem is, that on any Linux Distro I've tried so far(Ubuntu, Antergos) the internal speakers are not working. If headphones are connected I can hear the sound normally. So I guess the soundcard is detected correctly. Does anyone face the same issues? I'd appreciate any help.

Is there any possibility to test under DOS(without having windows installed) if the speakers are working at all?

Regards

Sven

 

 

Solved! See the solution
Reply
Options

1815 Posts

08-02-2018

US

697 Signins

10126 Page Views

  • Posts: 1815
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 10126
  • Message 2 of 4

Re: V130-15IKB internal speakers are not working

2019-05-21, 22:30 PM

Hi Zwenn84! Welcome to our forums community. Unfortunately, the V130-15IKB is not compatible to run the Linux OS. You can refer to this: https://support.lenovo.com/us/en/solutions/pd031426.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

3 Posts

05-19-2019

DE

17 Signins

95 Page Views

  • Posts: 3
  • Registered: ‎05-19-2019
  • Location: DE
  • Views: 95
  • Message 3 of 4

Re: V130-15IKB internal speakers are not working

2019-05-22, 5:50 AM
That really is unfortunate. I might have to give the device back then because it is useless to me without Linux support. I thought I couldn't go wrong with Lenovo on Linux. Do you know, if there might be support for the V130 in the future? Because it seems that besides from the internal speakers everything else is working fine.
Reply
Options

3 Posts

05-19-2019

DE

17 Signins

95 Page Views

  • Posts: 3
  • Registered: ‎05-19-2019
  • Location: DE
  • Views: 95
  • Message 4 of 4

Re: V130-15IKB internal speakers are not working

2019-06-05, 16:41 PM

I does work now! I guess as the device is was released pretty recently it has only been a couple of days that things have been integrated into the newer kernel. Anyways, sound is working fine on newest ubuntu and arch linux

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save