Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

3 Posts

11-26-2010

Viet Nam

53 Signins

240 Page Views

  • Posts: 3
  • Registered: ‎11-26-2010
  • Location: Viet Nam
  • Views: 240
  • Message 121 of 181

Re: Access Connection SMS Menu disappeared!!!!

2010-11-27, 16:49 PM

So, no chance for SMS F3507g on Win 7?

Reply
Options

1 Posts

12-05-2010

Australia

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎12-05-2010
  • Location: Australia
  • Views: 10
  • Message 122 of 181

Re: Access Connection SMS Menu disappeared!!!!

2010-12-05, 4:37 AM

Heaps of kudos to hookins and co. The XML solution works for Optus pre-paid in Australia from the Gobi 2000. Settings are:

 

 <profile>
    <mcnc>505002</mcnc>
    <carrierid>20</carrierid>
    <SMSSupport>true</SMSSupport>
    <editable>false</editable>
    <locked>false</locked>
    <country>Australia</country>
    <nwprovider>Optus</nwprovider>
    <setting>
      <type>name</type>
      <value>Optus Pre-paid Australia</value>
    </setting>
    <setting>
      <type>apn</type>
      <value>preconnect</value>
    </setting>
    <setting>
      <type>acprofilename</type>
      <value>OPA</value>
    </setting>
    <setting>
      <type>authtype</type>
      <value>PAP</value>
    </setting>
  </profile>

 

Carrier ID is from Telstra.

 

Cheers,

 

Tom

Reply
Options

1 Posts

01-01-2011

Germany

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎01-01-2011
  • Location: Germany
  • Views: 5
  • Message 123 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-01, 14:39 PM

hello and happy new year everyone,

 

here are my currently working settings for AC/SMS, could be helpful for anyone trying to get the sms feature to work:

 

Hardware:

Modell T410s

Bios: 1.41

WWAN: GOBI 2000

WWAN FW: D1025-STUTABD-3600

 

Service Provider: FONIC O2 Germany

 

These lines should be added to the file AC_wanprofiles.xml located in "C:\Program Files (x86)\Lenovo\Access Connections"

(In windows 7 usually you need Admin Rights to edit this file in the location mentioned above, so simply drag the file to the desktop, edit and save it then drag it back to its original folder or you may start your editor with admin rights)

Insert theese lines between two profiles </profile> INSERT HERE <profile>:

 

 

<profile>
    <mcnc>262007,262008</mcnc>
    <carrierid>111</carrierid>
    <SMSSupport>true</SMSSupport>
    <editable>true</editable>
    <locked>false</locked>
    <country>Germany</country>
    <nwprovider>Fonic O2</nwprovider>
    <setting>
      <type>name</type>
      <value>Fonic O2</value>
    </setting>
    <setting>
      <type>apn</type>
      <value>pinternet.interkom.de</value>
    </setting>
    <setting>
      <type>dns1</type>
      <value>62.134.11.4</value>
    </setting>
    <setting>
      <type>dns2</type>
      <value>195.182.110.132</value>
    </setting>
    <setting>
      <type>acprofilename</type>
      <value>Fonic O2</value>
    </setting>
    <setting>
      <type>linktoprovider</type>
      <value>http://www.fonic.de</value>
    </setting>
    <setting>
      <type>authtype</type>
      <value>PAP</value>
    </setting>
  </profile>

 

Thanks to the Forum for the Help on this issue!

 

Reply
Options

37 Posts

01-01-2011

Indonesia

198 Signins

325 Page Views

  • Posts: 37
  • Registered: ‎01-01-2011
  • Location: Indonesia
  • Views: 325
  • Message 124 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-01, 23:40 PM
Hi, I'm confused, so when I edited the AC_wanprofiles.xml the profile that i typed should have shown in the access connection right? Or do I have to create an exact Location Profiles the same as I typed in AC_wanprofiles.xml? Thanks
Reply
Options

45 Posts

09-01-2010

Germany

141 Signins

960 Page Views

  • Posts: 45
  • Registered: ‎09-01-2010
  • Location: Germany
  • Views: 960
  • Message 125 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-02, 12:48 PM
No you should see the profile in AC ..
Reply
Options

37 Posts

01-01-2011

Indonesia

198 Signins

325 Page Views

  • Posts: 37
  • Registered: ‎01-01-2011
  • Location: Indonesia
  • Views: 325
  • Message 126 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-04, 8:42 AM

well I did not see the profiles, I only see the profiles that I have created from the access connection. any ideas how to see/activate the predefined profiles?

Reply
Options

45 Posts

09-01-2010

Germany

141 Signins

960 Page Views

  • Posts: 45
  • Registered: ‎09-01-2010
  • Location: Germany
  • Views: 960
  • Message 127 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-04, 12:41 PM
Try to set the follwoing values in your AC_wanprofiles.xml for the network you entered:
<editable>true</editable>
<locked>false</locked>
You may also try to delete this lines and try again.

Note: You need to connect to the network you set up in the AC_wanprofiles.xml, and as soon as the AC sees there is a predefined profile for the network its connect to it makes this visable for you in the AC menue.
You might check if settings are correct you entered. You might have entered some work values that are not correct to your carrier.
Reply
Options

1 Posts

01-14-2011

London, UK

6 Signins

48 Page Views

  • Posts: 1
  • Registered: ‎01-14-2011
  • Location: London, UK
  • Views: 48
  • Message 128 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-14, 18:55 PM

Johnripper,

 

I have just bought a T410s and had all the problems with SMS that everyone else had and followed your advice and it worked. Just wanted to say a big thanks for your investment in the forum. Julian

Reply
Options

37 Posts

01-01-2011

Indonesia

198 Signins

325 Page Views

  • Posts: 37
  • Registered: ‎01-01-2011
  • Location: Indonesia
  • Views: 325
  • Message 129 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-22, 23:29 PM

IT WORKSSS!!!!!!!!!!!!!!!! I forgot to add  </profile> .......

 

Loving my x201 more now

Reply
Options

7 Posts

05-14-2009

Hungary

9 Signins

49 Page Views

  • Posts: 7
  • Registered: ‎05-14-2009
  • Location: Hungary
  • Views: 49
  • Message 130 of 181

Re: Access Connection SMS Menu disappeared!!!!

2011-01-28, 23:01 PM

Hi John Ripper,

 

May I ask your help ?

 

Your earlier post to enable sms with editing AC_wanprofiles.xml, works perfectly !

 

But I ran into 2 problems :

 

1., If a message became read status (I mean open it and read it), can not be deleted any longer ! But all tose are bold, so unreaded, can be deleted without any problem. So you have any idea to solve this ?

 

2., My language has special local chars with hypens on letters, etc. But instead of these characters, I only see rectangles. Do you have any xml code trick or something to solve this ?

 

Many Thanks for any help,

 

Andras

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms