Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

6 Posts

03-18-2014

12491

5 Signins

55 Page Views

  • Posts: 6
  • Registered: ‎03-18-2014
  • Location: 12491
  • Views: 55
  • Message 1 of 6

Access Connections 6.24.0.0

2015-04-10, 15:03 PM

I recently installed Access Connections 6.24.0.0 on my T410 Windows 7 thinkpad.

 

It appears to be hopelessly broken.  It has obviously been significantly modified because the UI is very different.  The problem is that it refuses to open, although the right click menu shows "View status ..., Manage...,and Launch...".  clicking on Launch has no visible effect.  There appears to be no equivalent of the map showing the available networks.

 

How do I uninstall this version and go back to 6.23.0.0?  It was much better.

 

Thank you.

 

Bill Fenlason

Reply
Answer
Options

191 Posts

04-21-2011

China

313 Signins

1314 Page Views

  • Posts: 191
  • Registered: ‎04-21-2011
  • Location: China
  • Views: 1314

Re: Access Connections 6.24.0.0

2015-05-04, 8:46 AM

Hi Customer,

 

Did your issue been fixed or not?if not ,do you willing to do a remote debug?Thanks.

Reply

Replies(5)
Answer
Options

191 Posts

04-21-2011

China

313 Signins

1314 Page Views

  • Posts: 191
  • Registered: ‎04-21-2011
  • Location: China
  • Views: 1314
  • Message 2 of 6

Re: Access Connections 6.24.0.0

2015-05-04, 8:46 AM

Hi Customer,

 

Did your issue been fixed or not?if not ,do you willing to do a remote debug?Thanks.

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

03-18-2014

12491

5 Signins

55 Page Views

  • Posts: 6
  • Registered: ‎03-18-2014
  • Location: 12491
  • Views: 55
  • Message 3 of 6

Re: Access Connections 6.24.0.0

2015-05-04, 15:14 PM

The problem seemed to go away - I downloaded again and reinstalled.  There seemed to be some issues and unpredictable behavior regarding the settings and defaults - at one point it would say it was not connected when it was, etc.  But after a while it cleared up.

Thanks for the remote debug offer, but it is OK for now.

Reply
Options

5 Posts

04-25-2011

United Kingdom

15 Signins

180 Page Views

  • Posts: 5
  • Registered: ‎04-25-2011
  • Location: United Kingdom
  • Views: 180
  • Message 4 of 6

Re: Access Connections 6.24.0.0

2015-06-06, 19:36 PM

I have exactly the same problem on my Lenovo Edge 15 running Windows 7.

I downloaded Access Connections 6.24.64 as the program hasn't worked properly for some time and this post encouraged me. Alas it didn't solve th issue: the icon still appears in the program tray, but that's about all, it doesn't load anything else.

I deinstalled and reinstalled once more, but with still the same results.

Can anyone help?

 

David Allen

Reply
Options

6455 Posts

06-27-2008

United States of America

28938 Signins

1657788 Page Views

  • Posts: 6455
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1657788
  • Message 5 of 6

Re: Access Connections 6.24.0.0

2015-06-08, 20:12 PM

wrote:

I have exactly the same problem on my Lenovo Edge 15 running Windows 7.

I downloaded Access Connections 6.24.64 as the program hasn't worked properly for some time and this post encouraged me. Alas it didn't solve th issue: the icon still appears in the program tray, but that's about all, it doesn't load anything else.

I deinstalled and reinstalled once more, but with still the same results.

Can anyone help?

 

David Allen


Good day.

 

To clarify, do you have a legacy ThinkPad Edge 15, or the new model, 300 degree hinge, Lenovo Edge 15 (similar to the Flex machines)?

 

If you have the latter, the ThinkVantage Access Connections page: http://support.lenovo.com/us/en/downloads/ds013683

doesn't not include it the the list of supported systems, so that may be the reason you're not seeing functionality.

 

Regards.


Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee

Reply
Options

5 Posts

04-25-2011

United Kingdom

15 Signins

180 Page Views

  • Posts: 5
  • Registered: ‎04-25-2011
  • Location: United Kingdom
  • Views: 180
  • Message 6 of 6

Re: Access Connections 6.24.0.0

2015-06-08, 20:37 PM

I have the legacy version: Edge 15 0301-J4G, about 4 years old. I have downloaded Access Connections from both the address you cited and also via the Support application on the laptop. Since I posted, I have once again deinstalled and reinstalled v6.24.64.

As I said, it used to work, but somewhere along the line it has stopped. When I launch it, it appears in the toolbar, which gives a few options with right-click, one of which is Access Connections, but it seems to do nothing at all, although it takes about 20% of the CPU.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms