English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

2 Posts

03-01-2010

ohio

2 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎03-01-2010
  • Location: ohio
  • Views: 20
  • Message 1 of 4

Access Connections main service stops randomly

2010-03-01, 14:35 PM

Hi all,

     I have a T60 at work with the latest version of Access Connections.  Over the last few weeks, my Access Connections will randomly show that it disconnects in my system tray.  However, I am still connected to my company's network.  Our tech group came out and said that they are seeing instances of the Access Connection Main service just stopping randomly.  When I go into Services, I can verify that it has stopped.  This happens anywhere from 20-60 mins after logging onto our network.  It also only happens when I am docked to my docking station, not when I am wireless.  If I have a tech remote into my machine and restart the service, it starts up just fine again. 

 

Any thoughts as to what might be causing the service to stop like this?  It doesn't present a problem if I stay docked...but if I undock and try to go wireless, it doesn't do the auto switching because it's frozen...so I always have to reboot.

Reply
Options

2 Posts

03-01-2010

ohio

2 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎03-01-2010
  • Location: ohio
  • Views: 20
  • Message 2 of 4

Re: Access Connections main service stops randomly

2010-03-08, 15:06 PM

Anyone have insight into this?

Reply
Options

288 Posts

11-28-2007

US

412 Signins

9231 Page Views

  • Posts: 288
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 9231
  • Message 3 of 4

Re: Access Connections main service stops randomly

2010-03-09, 11:59 AM

Are you at the latest version of Access Connections, Hotkeys, Power Management driver and WLAN driver?

Reply
Options

1593 Posts

07-17-2009

Slovakia

576 Signins

12029 Page Views

  • Posts: 1593
  • Registered: ‎07-17-2009
  • Location: Slovakia
  • Views: 12029
  • Message 4 of 4

Re: Access Connections main service stops randomly

2010-03-09, 19:17 PM

Hi,
in this situation make following:
- go to services and open Properties of both AC Services and in the Recovery tab set all 3 options to "Restart the Service"
- In case this should not change the situation, then go to "Log On" tab and select "This account" and insert your name and password.

In this situation would be also good to check the Event log if there is any notice, why the Service stopped working.

Any info is appreciated.

Cheers

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete