English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

2 Posts

12-07-2011

europe

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎12-07-2011
  • Location: europe
  • Views: 22
  • Message 1 of 3

Access connections 5.85 cannot run on this profile

2011-12-07, 10:18 AM

Hello to lenovo forum.

I had installed on my lenovo 3000 n500 so far all new access connections packages with no problem till version 5.72.

From version 5.83 and now already 5.85 i get on start up an error saying ac cannot run on this platform.

However i can connect to internet smoothly and i can access ac user interface from start-programs menu since tray icon also misses from desktop.

My notebook is
Lenovo N500 (4233-4AG) 32 bit
Operating System:Windows Vista Service Pack 2

Now here starts my analysis of queries.



1. from http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-67283

we can see that supported systems are among others Lenovo N100, N200 ,and this is common for versions 5.83-5.85 and earlier ones.
so my n500 is supported from both versions 5.85 and 5.72,since ac drivers for n series work on 100 200 and 500 series.

2.So i guess it's a matter of prerequisites.

Now let's compare Software and Device Driver requirements Before installing ThinkVantage Access Connections

a.for version 5.85 that's latest which misfunctions for me when installed

http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-67283

with b. version's 5.72 prerequisites which is the last smoothly working on my N500 model.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/85cv28ww.txt

From comparison of the prerequisites for [For the other ThinkPad models] we can see that version 5.85 does not have any higher versions prerequisites than 5.72.
So what is the problem?

3.My wifi lan adapter is model Intel Wireless WiFi Link 5100 AGN version 13..4.0 installed a year ago with no problems working with access connections 5.72 and covering prerequisites for driver version Intel Wireless LAN (11abgn, abg, bg) for Windows Vista version 12.4.0.21. as mentioned on lenovo site.so no real problem with this.

4.But let's insist a liitle more on prerequisites.Maybe i really need

a.ThinkPad Power Management driver for Windows Vista/XP/2000/ME/98 SE, version 1.42 or later.

b.Hotkey Features Integration for Windows 7/Vista/XP/2000 version 3.02.0000 or higher.

Here we can see.

a.from http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-4GXPEG
that lenovo 3000 N series is not [vista] supported .

So my N500 model needs Power driver not from this url but from lenovo's support - download drivers and software selecting my configuration files i find Power Manager for Windows Vista - Lenovo G530 (MT 4446 only), N500 version
0.64.0.9 which is already installed and the latest one for my n500 model.

So no particular version exists apart from what i have already .since it works with 5.72 it should work with 5.85 
lenovo has not updated any PM driver version for N500 model and i can find it  as final on support site for my model 


b.now my guess refines to a driver update for hotkey features.

but access connections points to http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-74261

where lenovo N series is not supported.

So with little search i found http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGr-68000

which seems to be the proper for n series and the right ones.

5.Now the real questions

1.on
http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGr-68000

are these the right drivers for my n500 model on screen display?

2. if yes latest version is 2.23.0000 http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6jvu34ww.txt

and read me file says that onscreen display version is 5.32

I have on my laptop version 5.13 of on screen display installed,may this be the upgrade to 5.32 needed to work access connections 5.85 on my n500 model right?

also i have presentation director version 4.a on my laptop and at http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-74261 asks for hotkey features to work

"For Windows Vista/XP only) It is required to install Presentation Director version 4.04 or higher." and url redirecting there

should i have also this to upgrade?


3.from main access connections dowload page redirection to "Hotkey Features Integration for Windows 7/Vista/XP/2000 version 3.02.0000 or higher" that's http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-74261

we see that package 3.02 which is needed has onscreen display driver version 6.02

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6wvu50ww.txt

will version 5.32 for my n500 model when installed cover this demand for driver version?i see that system interface driver minimum demand is version 1.01 which is already installed so no real problem with this driver.

Reply
Options

1944 Posts

05-17-2008

USA

4725 Signins

59404 Page Views

  • Posts: 1944
  • Registered: ‎05-17-2008
  • Location: USA
  • Views: 59404
  • Message 2 of 3

Re: Access connections 5.85 cannot run on this profile

2011-12-08, 5:22 AM
I think its because the Lenovo 3000 & Valueline Systems are going to the idea-brand so the support for thinkvantage software is ending for those systems , so you might want to go back to the version that was working



_______________________________
Thinkpad R61 7733-1GU
Thinkpad X61T 7762-54U
Thinkpad X60T 6363-4GU
_______________________________

Did a member help you today? Thank them with a Kudo!

If a post answers your question, please mark it as an "Accepted Solution"!

Regards,
GMAC
Reply
Options

2 Posts

12-07-2011

europe

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎12-07-2011
  • Location: europe
  • Views: 22
  • Message 3 of 3

Re: Access connections 5.85 cannot run on this profile

2011-12-12, 14:02 PM

it seems that compatibility problem remains after updating presentation manager and on screen display with latest available versions.

so something else matters or lenovo just don't support anymore model 3000 N500 with versions ac 5.83 -5.85

i had to uninstall 5.85 and reinstall 5.72.

any info from lenovo would make a difference

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete