English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

59 Posts

08-03-2008

Saint-Martin - Guadeloupe (GMT -4)

73 Signins

658 Page Views

  • Posts: 59
  • Registered: ‎08-03-2008
  • Location: Saint-Martin - Guadeloupe (GMT -4)
  • Views: 658
  • Message 1 of 1

Impossible to restore to factory set

2009-06-29, 20:13 PM

I have a W700 27584SU running under Vista Business X64.

 

I made a disk set after i received the material.

I used it in the past, and all works fine.

I tried to use it now, and when I fit the System Dvd recovery #1, the system says that's the wrong dvd.

 

Anyway, i use a LENOVO disk set for the W700 and I get this error after the second disk (applications):

 

error

If i do not have any error at this step, R & R, begin to copy the files on the hardrive and reboot.

 

After rebootin i have a BOOTMGR missing message and, R & R tried indefinitly to fix it.

 

Any help will be appreciate.

 

Regards.

 

Marc

T61P 6460DVU - XP PRO - 3 Gb ram - 320 Gb Hd - 15,4" display
W700 27584SU - SEVEN PRO - 4 Gb ram - 2x320 Gb hd raid 0 - 17" display
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete