English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

332 Posts

12-01-2009

Czech Republic

378 Signins

2497 Page Views

  • Posts: 332
  • Registered: ‎12-01-2009
  • Location: Czech Republic
  • Views: 2497
  • Message 1 of 3

Lenovo Toolbox diagnostics failed

2009-12-02, 12:14 PM

I have installed Lenovo ThinkPad Toolbox Utility through System Update and i have run the diagnostics test. I was really surprised, the test has failed, on PCI Express test part, probably sound card. Notebook hangs, if you listen music during test, in time of hanging, sound freeze and make strange noise. I have to hardly switch the notebook off and on. It happends each time i try this diagnostic test, it has never been sucessfully finished on my notebook.

 

Does anybody did the same test?

 

Thanks for information.

Solved! See the solution
----------------------------------------------------
Lenovo T440s, 20AQ0067MC, Windows 8.1 Pro x64 UEFI, Samsung 840 EVO SSD 250 GB, 8 GB RAM
Lenovo T430s, 2356LQG, Windows 8.1 Pro x64 UEFI, Intel 520 SSD 180 GB, 8 GB RAM
Lenovo T420s, 4171-6SG, Windows 8 Pro x64 UEFI, Intel 320 SSD 120 GB, 8 GB RAM
Lenovo T400s, 2808-CYG, Windows 7 Ultimate x64
Reply
Options

69 Posts

07-31-2009

Hudson Valley

238 Signins

2779 Page Views

  • Posts: 69
  • Registered: ‎07-31-2009
  • Location: Hudson Valley
  • Views: 2779
  • Message 2 of 3

Re: Lenovo Toolbox diagnostics failed

2009-12-03, 1:22 AM

The toolbox diagnostic  tests pass on my T400s 2801 CTO.  I notice that an update to the Toolbox was applied to my machine last night. 6.0.5449.31 is the version I have.

Reply
Options

332 Posts

12-01-2009

Czech Republic

378 Signins

2497 Page Views

  • Posts: 332
  • Registered: ‎12-01-2009
  • Location: Czech Republic
  • Views: 2497
  • Message 3 of 3

Re: Lenovo Toolbox diagnostics failed

2009-12-03, 8:38 AM

Finally, problem is solved. I have set default values in BIOS and tried again, now it passed through without problems.

 

It has probably relation to my another already solved problem here

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Bluetooth-OFF-after-restart-resume-from-sleep/td-p/180595

 

Strange things.. Finall Result is, do not install Linux on this laptop. :-)

----------------------------------------------------
Lenovo T440s, 20AQ0067MC, Windows 8.1 Pro x64 UEFI, Samsung 840 EVO SSD 250 GB, 8 GB RAM
Lenovo T430s, 2356LQG, Windows 8.1 Pro x64 UEFI, Intel 520 SSD 180 GB, 8 GB RAM
Lenovo T420s, 4171-6SG, Windows 8 Pro x64 UEFI, Intel 320 SSD 120 GB, 8 GB RAM
Lenovo T400s, 2808-CYG, Windows 7 Ultimate x64

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete