English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

70 Posts

11-30-2010

United Kingdom

285 Signins

1078 Page Views

  • Posts: 70
  • Registered: ‎11-30-2010
  • Location: United Kingdom
  • Views: 1078
  • Message 1 of 7

Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2012-08-29, 14:59 PM

After the last update of the Synaptics UltraNav Driver on my W510 to 16.1.1.0 through Lenovo Update it now keeps reseting the Vertical Scrolling speed (the lines per mouse wheel to 1) randomly when pluging/unplugging a mouse or docking/undocking or rebooting the machine.

 

This is probably the 5th case of a Lenovo Update that regresses something on the system I've had for the past year and a half...

Reply
Options

213 Posts

01-30-2012

Kansas

441 Signins

2559 Page Views

  • Posts: 213
  • Registered: ‎01-30-2012
  • Location: Kansas
  • Views: 2559
  • Message 2 of 7

Re: Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2012-08-29, 16:08 PM
I would stick with the guideline if its not broken - dont fix it. Only update drivers if you have a problem. I'm assuming you didn't have a problem here :-)
Reply
Options

70 Posts

11-30-2010

United Kingdom

285 Signins

1078 Page Views

  • Posts: 70
  • Registered: ‎11-30-2010
  • Location: United Kingdom
  • Views: 1078
  • Message 3 of 7

Re: Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2012-08-29, 16:13 PM

Sure, but that's no real excuse. We pay premium for those laptops expecting that stuff provided by Lenovo will thoroughly tested before release.

Reply
Options

213 Posts

01-30-2012

Kansas

441 Signins

2559 Page Views

  • Posts: 213
  • Registered: ‎01-30-2012
  • Location: Kansas
  • Views: 2559
  • Message 4 of 7

Re: Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2012-08-29, 16:16 PM
I've only started using Update Retriever / thininstaller, and if thats anything to go by then nothings thoroughly tested. every machine i've used it on has had issues. Still - Appreciate the support from the guys on here. Don't know how much it feeds back to the guys who develop/build these tools.
Reply
Options

70 Posts

11-30-2010

United Kingdom

285 Signins

1078 Page Views

  • Posts: 70
  • Registered: ‎11-30-2010
  • Location: United Kingdom
  • Views: 1078
  • Message 5 of 7

Re: Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2012-08-29, 16:27 PM

I always use it. For one and a half year they have had two updates that broke wireless connectivity. TWICE. And when I say broke that means download either older drivers or older Lenovo software on another machine and downgrading. Pretty bad.

Reply
Options

7 Posts

12-07-2012

Westminster, CA

12 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎12-07-2012
  • Location: Westminster, CA
  • Views: 45
  • Message 6 of 7

Re: Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2013-03-13, 5:46 AM

I can confirm this problem.  It is very annoying to have to reset mouse scroll speed 5-10 times a day because I use my dock very often.  I have found no fix, whether temporary or permanent, to this problem.  I am using driver version 16.1xxxx (the latest "upgrade") and am very annoyed by this problem.  I hope Lenovo techs can help us.

Reply
Options

68 Posts

07-31-2012

Warsaw, PL

568 Signins

5378 Page Views

  • Posts: 68
  • Registered: ‎07-31-2012
  • Location: Warsaw, PL
  • Views: 5378
  • Message 7 of 7

Re: Lenovo Update of Synaptics UltraNav driver now makes it reset vertical scrolling speed

2013-03-15, 15:27 PM

wrote:

I can confirm this problem.  It is very annoying to have to reset mouse scroll speed 5-10 times a day because I use my dock very often.  I have found no fix, whether temporary or permanent, to this problem.  I am using driver version 16.1xxxx (the latest "upgrade") and am very annoyed by this problem.  I hope Lenovo techs can help us.


Have You tried removing the driver and installing an older version? The one that You know worked?

T60/T618895-W4M, UXGA, T9300, 8GB RAM, Vertex3, Intel 6300 Win8.1
R61e 7649-W1Z, T7250, Intel 6300
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete