Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

10 Posts

05-16-2008

Latvia

28 Signins

189 Page Views

  • Posts: 10
  • Registered: ‎05-16-2008
  • Location: Latvia
  • Views: 189
  • Message 11 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-05-16, 11:02 AM
I have T41 2373-9FG, XP pro, SP2.
Latest AC version 4.52
I don't know about memory usage of AcSvc.exe, but in my case it takes 100% CPU usage.
only solution that helps - killing this process :(
Reply
Options

2 Posts

04-21-2008

Philippines

9 Signins

107 Page Views

  • Posts: 2
  • Registered: ‎04-21-2008
  • Location: Philippines
  • Views: 107
  • Message 12 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-05-24, 7:27 AM
Same problem here (Lenovo 3000 N100).
setupapi.app.log reaches 125mb
I hope this can be fixed soon.
Reply
Options

59 Posts

05-31-2008

Massachusetts, USA

246 Signins

798 Page Views

  • Posts: 59
  • Registered: ‎05-31-2008
  • Location: Massachusetts, USA
  • Views: 798
  • Message 13 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-06-01, 0:05 AM
I'm having the same problem. The process ends up taking up half a gig, even a gig of memory. It's extremely frustrating and unacceptable. Frankly I think this problem has been around a long time. I've seen it on my old thinkpad as well, which was running a versions still called "ibm access connections".
Reply
Options

52 Posts

12-13-2007

USA

442 Signins

6029 Page Views

  • Posts: 52
  • Registered: ‎12-13-2007
  • Location: USA
  • Views: 6029
  • Message 14 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-06-05, 21:51 PM
 
 
Add me to the list of users with RAM increasing at a steady rate....for the Access Connections main service. 
 
AcSvc.exe    I found it once up almost at 2 gb out of my 3gb.
 
and it only started in mid May or so.
 
 
I believe it was responsible for crashing my machine twice also a few days ago...with a BSOD Stop error  0x0000000A  
 
I usually leave my machine on for days sometimes weeks and if I carry the laptop around I put it too sleep.. so it hardly restarts.
 
And I never seen that crash before and from research it could be related to anything from hardware to driver problems...   but the BSOD doesn't happen regularly...I suspect its when all the RAM get's used up it crashes.


Message Edited by ThinkP on 06-05-2008 05:52 PM

T61P - 6459-CTO - T7500 2.2Ghz - 4G DDR2 RAM - NV Quadro FX 570M 256mb - 160G 7200 rpm - WSXGA+ 15.4" - Vista Ultimate 32bit
Reply
Options

289 Posts

11-28-2007

United States of America

412 Signins

9231 Page Views

  • Posts: 289
  • Registered: ‎11-28-2007
  • Location: United States of America
  • Views: 9231
  • Message 15 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-06-19, 14:27 PM
Both bugs are confirmed fixed in AC v5.01.
It's in testing and should hit the web by the end of July.
Reply
Options

2 Posts

04-21-2008

Philippines

9 Signins

107 Page Views

  • Posts: 2
  • Registered: ‎04-21-2008
  • Location: Philippines
  • Views: 107
  • Message 16 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-06-20, 6:52 AM
Ok. This is good news, will be waiting for AC 5.01.
Reply
Options

5499 Posts

04-25-2008

United States of America

39830 Signins

762593 Page Views

  • Posts: 5499
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 762593
  • Message 17 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-06-23, 16:01 PM
Thanks for the coming fix!

I just ran in to this last night. AcSvc.exe got up to almost 900MB before I managed to squash it.
USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

1 Posts

06-27-2008

Cebu City, Philippines

5 Signins

24 Page Views

  • Posts: 1
  • Registered: ‎06-27-2008
  • Location: Cebu City, Philippines
  • Views: 24
  • Message 18 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-06-27, 3:28 AM
I also have the same problem with my R60 ( Windows Vista Business SP1 ).
I really like Access Connection so I am hoping there will be a fix soon.
Thanks.
Reply
Options

14 Posts

03-26-2008

United States of America

137 Signins

572 Page Views

  • Posts: 14
  • Registered: ‎03-26-2008
  • Location: United States of America
  • Views: 572
  • Message 19 of 96

Re: Runaway memory usage in Access Connections AcSvc.exe on Windows Vista (SP1).

2008-07-10, 13:27 PM

I have a T61 6459-CTO with Vista 64bit Ultimate, SP1 running AccConn 4.52 for Vista.  Currently the AcSvc.exe is at 1.9GB memory utilization.  Setupapiapp.log is at 127MB.

 

Can't wait for the new version :-)

Reply
Options

17 Posts

05-03-2008

USA

18 Signins

140 Page Views

  • Posts: 17
  • Registered: ‎05-03-2008
  • Location: USA
  • Views: 140
  • Message 20 of 96

ThinkVantage Access Connections Main Service --> Eats 1M

2008-07-24, 8:42 AM

Can anyone help me about what's going on?

My vista slowdown a lot that i can't even work.

 

 http://img92.imageshack.us/img92/4995/tpsuxeg1.jpg

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms