English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

37 Posts

02-01-2009

Lehigh Valley, PA.

135 Signins

1454 Page Views

  • Posts: 37
  • Registered: ‎02-01-2009
  • Location: Lehigh Valley, PA.
  • Views: 1454
  • Message 1 of 3

T23 Access Connection "Create Profile" problem !

2011-12-10, 3:25 AM

Greetings All,

  I'm attempting to setup the profile section. The "Find Network" button is unresponsive. I even manually entered the SSID and none of the other fields are fillable. Version is 5.85. Have "allow all users" checked to create profiles. I also do believe I have all other software required installed. Any expertise appreciated.

Donald

Solved! See the solution
ThinkPads:
T23 2647 PIII-M 1.0GHz, 14.1 XGA, OS/2 Warp Version 4, WinXP SP3
T43p 2668 2.26PentM, 2GB, 15in 1600x1200, 128MB ATI FireGL
V3200, XP SP3 T61p 6458 Core2 Duo 2.4GHz, 15.4 nVidia Quadro 570M, Win7 Ultimate SP1
Reply
Options

2591 Posts

03-19-2009

DE

5609 Signins

73453 Page Views

  • Posts: 2591
  • Registered: ‎03-19-2009
  • Location: DE
  • Views: 73453
  • Message 2 of 3

Betreff: T23 Access Connection "Create Profile" problem !

2011-12-10, 20:11 PM

donaldhh schrieb: I also do believe I have all other software required installed.

Please check, whether your installation really meets the requirements - not only powermanagement- and hotkey drivers, but also the Lenovo wireless driver - version.

 

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!

0 person found this solution to be helpful.

This helped me too

Reply
Options

37 Posts

02-01-2009

Lehigh Valley, PA.

135 Signins

1454 Page Views

  • Posts: 37
  • Registered: ‎02-01-2009
  • Location: Lehigh Valley, PA.
  • Views: 1454
  • Message 3 of 3

Betreff: T23 Access Connection "Create Profile" problem !

2011-12-10, 22:46 PM

Mornsgrans,

   Thanks for the help. I guess I won't be able to use AC on this T23 as the only device I have is the Ethernet card "Intel PRO/100 VE Network Connection" which is for the RJ-45 port. The only wireless device is our Linksys cardbus 54g card. I have a PSREF sheet for the T23's and it says some have a Mini PCI 11b Wi-fi wireless card, I guess this one(2647-2TU) is without.

   If I've missed something, advice appreciated.

Sincerely,

Donald 

ThinkPads:
T23 2647 PIII-M 1.0GHz, 14.1 XGA, OS/2 Warp Version 4, WinXP SP3
T43p 2668 2.26PentM, 2GB, 15in 1600x1200, 128MB ATI FireGL
V3200, XP SP3 T61p 6458 Core2 Duo 2.4GHz, 15.4 nVidia Quadro 570M, Win7 Ultimate SP1
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete