English Community

Software and Operating SystemPre-Installed Lenovo Software and Applications
All Forum Topics
Options

1 Posts

11-03-2009

Canada

1 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎11-03-2009
  • Location: Canada
  • Views: 20
  • Message 1 of 4

"Access connections" will not load nor connect wireless

2009-11-03, 21:28 PM

T41 2373-7FU

 

Access connections and wireless driver have been reinstalled.

 

he program Access connections will not load and wireless connection can not be made.

On shut down a program AcWLIconWnd has to be forced to END NOW.  AVG free does not detect a virus/etc.

 

Note: Wireless signal strength is "excellent" and works with 2 other computers.

 

Reply
Options

288 Posts

11-28-2007

US

412 Signins

9231 Page Views

  • Posts: 288
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 9231
  • Message 2 of 4

Re: "Access connections" will not load nor connect wireless

2009-11-04, 20:01 PM

Did you update the power manager and hotkeys when you updated AC and WLAN driver?

 

Might be good to run TVSU to make sure all those are updated.

Reply
Options

237 Posts

07-03-2009

US

545 Signins

4675 Page Views

  • Posts: 237
  • Registered: ‎07-03-2009
  • Location: US
  • Views: 4675
  • Message 3 of 4

Re: "Access connections" will not load nor connect wireless

2009-11-05, 5:59 AM

 


wrote:

T41 2373-7FU

 

Access connections and wireless driver have been reinstalled.

 

he program Access connections will not load and wireless connection can not be made.

On shut down a program AcWLIconWnd has to be forced to END NOW.  AVG free does not detect a virus/etc.

 

Note: Wireless signal strength is "excellent" and works with 2 other computers.

 


 

Same here. ThinkVantage Access Connections works peacefully with Win 7's native wireless software. By peacefully, I mean when Win 7's native software connects to an access point, Access Connections shows "no signal" or something alike. When Win 7's native software disconnects, Access Connections kicks in and does the same as it did in my previous Win XP. Taking care of both is annoying. My solution was to uninstall Access Connection.

 

Reply
Options

11 Posts

12-05-2009

canada

92 Signins

2976 Page Views

  • Posts: 11
  • Registered: ‎12-05-2009
  • Location: canada
  • Views: 2976
  • Message 4 of 4

Re: "Access connections" will not load nor connect wireless

2009-12-10, 2:53 AM

I have the same issue on a T60 series 2007 windows xp professional service pack3.  Worked fine until I down loaded the current version of Access Connections . At one point I did get the connection screen  after about one minute which said my wireless service was not connected . In fact my wireless service was and is working fine. Now I don't get anything. I would remove, but I have about 7 profiles stored which are useful in my travels. I have also reinstalled the Intel pro  wireless drivers etc(version 13) and also hot key, presentation  and power management drivers etc.. With the exception of Toolbox not executing all the other features of ThinkVantage are working well

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete