cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dutch55
Punch Card
Posts: 26
Location: USA
Views: 10,755
Message 1 of 10

Access Connections Problems With Windows 7 and Microsoft Security Essentials

There appears to be a conflict with Access Connections and Microsoft Security Essentials which causes Microsoft Security Essentials to generate high page faults and high CPU usage, and prevents normal operation of Access Connections.

 

After fresh install and reboot Access Connections would not launch, and when cursor was moved to the taskbar, the cursor pointer changed to a spinning loop.  Clicking on the Access Connections gadget did nothing. Looking at Task Manager, Microsoft Security Essentials program msmpeng.exe was experiencing 5000+ page faults per interval.  Terminating msmpeng.exe immediately caused Access Connections to launch.

 

System configuration: Lenovo Thinkpad x200s with Windows 7 Ultimate 64 RTM (installed with a fresh install) with all current updates, and all updates from Leovo including Access Connections V 5,42 Build 6JC725WW,

Community SeniorMod
Community SeniorMod
Posts: 1,952
Location: AU
Views: 10,730
Message 2 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials


@dutch55 wrote:

There appears to be a conflict with Access Connections and Microsoft Security Essentials which causes Microsoft Security Essentials to generate high page faults and high CPU usage, and prevents normal operation of Access Connections.


 

I have both AC v5.42 and  Microsoft Security Essentials installed on an X200 (and several other Core 2 Duo ThinkPads) running Win 7 Ultimate x64...... without any problems.

 

Cheers,

 

Bill

 

------------------------------
I don't work for Lenovo
rampamc
What's DOS?
Posts: 1
Location: Vienna
Views: 10,588
Message 3 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

After system update from 19.11.2009 we have the same problem in our X61s and Win7 drivers. Beta drivers and drivers Vista was without problems. Now we cannot install all of them correctly. Beta drivers are not available on lenovo site.

Do you have any idea ?

MsMpSvc - 50% permanetly, When we have stoped the service acc worked ok.

dutch55
Punch Card
Posts: 26
Location: USA
Views: 10,374
Message 4 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

I still think there is a problem.

 

I went through reinstalling the System Interface, Power Management, and Hotkey Drivers and then installing Access Connections 5.42 as described in the installation instructions form Access Connections.  When MsMpSvc.exe is running it generates 5000+ page faults/sec and high CPU usage. Also, the Access Connections System Tray gadget is not visible. It immediately appears next to the Lenovo Power Manager gadget after terminating MsMpSvc.exe.

strouja
Paper Tape
Posts: 3
Location: Oakton VA, USA
Views: 10,026
Message 5 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

I have two T61 thinkpads both running Window 7 32 bit ultimate edition.  One one I upgraded from Vista and the other I bought a new 500 GB hard drive and did a fresh install of Windows 7.  I had an issue with Microsoft Security Essentials on the T61 with the windows fresh install.  In summary

it killed performance to the point I had to uninstall it.  I tried 2x and same issue.  I tired AVG and that killed performance too.   I then tried
Avira AntiVir  see here.   Avira is free
http://www.downloadsquad.com/2009/02/23/9-free-antivirus-programs-for-windows/

and that killed performance as well. In all cases the CPU was being consumed by the antivirus program and the PC barely worked.  

 

I ended up removing anti-virus and don't have it installed on this PC.  In my case I don't think it was related to Access Connections, at the time I had ver 5.41 of access connections installed.

 

As an aside on this same PC I had an issue w/ the PC powering off when it was trying to go to sleep.  The PC was completely shut off.  For this  t61 laptopI disabled hibernate or sleep mode and this fixed it (after trying many many things).  Oddly this issue does not happen on my other T61 that installed windows 7 on that I upgraded from Vista.

Lenovo Staff
Lenovo Staff
Posts: 249
Location: USA
Views: 9,902
Message 6 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

 

Here is a workaround to fix the issue

 

1) Launch MS Security Essentials

2) Click on the "settings" tab

3) Click on "Excluded files & Locations"

4) Click "Add"

5) browse and add the following exceptions

 a) C:\Users\Public\Lenovo\Access connections

 b) C:\Users\Public\Lenovo\Access connections\AccConnAdvanced.html

6) Click "Save Changes"

 

The issue is also resolved in AC 5.5 which is posted to the web

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-73682

 

 

Can someone please test both solutions and let me know if the issue is resolved.

 

Thanks

 

 

dutch55
Punch Card
Posts: 26
Location: USA
Views: 9,768
Message 7 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

I have confirmed that Access Connections 5.5 solves the problem. I did not try excluding the files from Microsoft Security Essentials.

Community SuperMod
Community SuperMod
Posts: 4,371
Location: US
Views: 8,708
Message 8 of 10
Moved:

Access Connections freeze with wimax

ryhntyntyn
What's DOS?
Posts: 1
Location: Germany
Views: 4,392
Message 9 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

Just for reference, I also had this problem. First with SophosAV Limited and then with MSE. The work-around works. The taskbar no longer freezes.

lenx220user
What's DOS?
Posts: 1
Location: Asia
Views: 4,026
Message 10 of 10

Re: Access Connections Problems With Windows 7 and Microsoft Security Essentials

Will try the workaround when I get my hands on the T410s again.

Top Kudoed Authors