Showing results for 
Search instead for 
Do you mean 
Blue Screen Again
Posts: 4
Registered: ‎06-09-2009
Location: Italy
Message 1 of 2 (2,721 Views)

Access Connections crashes after update

Hi everyone!!


I've got a problem with ThinkVantage Access Connection...

This week I made an update from the ThinkVantage Productivity Center and I updated my T61 (6466-9YG) with Windows XP SP3 (Italian) from Access Connections 5.12 to 5.21, that was the update proposed...

after the reboot I always get an AcSvc.exe Error, and there is no way out of this problem!

I already downgrade AC to 5.12, but the problem remains, I removed wlan drivers and reinstalled and the problem remains, I've downloaded and installed all the AC versions from 5.0 to 5.30 and the problem is still the same...

I don't know how to debug more than goindg to the Windows event viewer where i find:


Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7031
Data:  09/06/2009
Ora:  16.23.04
Utente:  N/D
Il servizio Access Connections Main Service è terminato in modo imprevisto. Questo problema si è verificato 1 volta/e.  Le seguenti azioni di correzione saranno eseguite tra 60000 millisecondi: Riavvia il servizio.


that means

Service Control Manager error ID 7031

Access Connections Main Service has terminated abnormally. This problem is happened once. It will restart in one minute.


Anybody has good new for me??? ;-)


Thanks in advance!



Blue Screen Again
Posts: 4
Registered: ‎06-09-2009
Location: Italy
Message 2 of 2 (2,651 Views)

Re: Access Connections crashes after update

Hi everyone...


I solved the problem and I don't know how... I did so many changes that I couldn't remember...


Last things I did were

- stopped the access connections main service (not removed the application) and putted it as disabled

- removed any installed driver for wireless card

- rebooted into "safe mode"

- removed any wireless card from the device list

- rebooted into windows normally

- lauched the System Update Application and installed from scratch the update proposed (wireless lan drivers)

- rebooted another time

- reenabled the access connections main service as automatic and started it


everithing now is ok...


I hope to be of help to someone!! Smiley Happy



Top kudoed Authors