Showing results for 
Search instead for 
Did you mean: 
Posts: 42
Registered: ‎11-03-2009
Location: US
Views: 6,412
Message 11 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

Here is a followup on my earlier reported backup problem. 


In summary, I attempted to run a backup of my Vista 32 T500 2081-CTO preparatory to installing the Win 7 Update (when the disks arrive).  Using my SimpleTech FV-U35/1TB drive which has been working properly, I was unable to complete a backup.  The system froze three times.  Previous to this attempt I had updated BIOS and drivers and assumed the fault was with those changes. 


Not true.


I tried to backup the USB drive to a second similarly configured T500 2081-CTO with the same result.  The backup failed and the laptop froze.


Then I tried to backup a desktop.  No success.  Clearly the problem was the the external USB drive.


Today I bought a new WD 1.5TB Elements external USB drive and was able to backup all three computers--surprisingly quick, too.


Apologies to Lenovo for suggesting the problem was theirs.

P51, Ultra Dock, W540 20GBCTO, Ultra Dock, W520, 4270CTO, W510, 4318CTO; (2)T500, 2081CTO; Y560, 064657U, Y530, 405166U; T61p, 6465CTO, A31p, and L2461x Multi-touch Monitor, Mini Dock Plus Series 3
Serial Port
Posts: 29
Registered: ‎11-06-2009
Location: Austria
Views: 6,403
Message 12 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

Hi again!


Thank you for your answers, but it does not help my problem.


1. I tried to backup to my local HD, same problem... so the external HD ist not dammaged

2. I did a backup to my external drive, just bevore installing the software I described.


Again: I have no problem starting the Backup, and my thinkpad does not freeze either, but the process stais at 0%

and I can't abort, the only way is quiting through taskmanager or restarting the laptop.


After restart I get the message that A backup was not successfully done, and asks if it shoud be done again. If i hit yes - same scenario - 0%.......



Does any one know where RnR stores the temporary data? because when I tried overnight again, and had it running for 11 hours, the data consumtion on my HD got more by around 3 GB.....  but I couldnt finde where..... there is a folder RRbackups, but it has less than a MB in size.


thanks for helping anyway!



Serial Port
Posts: 29
Registered: ‎11-06-2009
Location: Austria
Views: 6,359
Message 13 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

still no one with the same problem?

Blue Screen Again
Posts: 87
Registered: ‎09-23-2009
Location: United States
Views: 6,335
Message 14 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

Windows 7 has a Backup and Restore option in Control Panel. Will this help you make the backup you're wanting.

Serial Port
Posts: 29
Registered: ‎11-06-2009
Location: Austria
Views: 6,305
Message 15 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

jep i does the trick, but the backups are really big, and I really would like RnR to work, because it was one of the reasons I baught my W500 - 4063 A45

Punch Card
Posts: 9
Registered: ‎11-02-2009
Location: USA
Views: 6,237
Message 16 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

Maybe it's a Windows 7 32-bit vs. Windows 7 64 bit issue? 


I have a T500 2081-CTO, and did an update of my Vistal Ultimate 32-bit drive to WIndows Ulitmate 7 32-bit.  I was able to successfully back up my system using Rescue & Recovery to my external Western Digitial Passport USB drive.  (However, I did notice that R&R 4.3 did not see my older Vista backups using the previous R&R version on the same USB drive.  Hopefully I'll be able to recover that space sometime in the future.)


Next, I did a fresh full install of Windows 7 64-bit on a seperate hard drive, and had some quirks (e.g. Fingerprint reader lockout, HP Print Drivers, OS installed into the smaller disk partition, etc.).  I tried to backup the system and I recieved "The Backup Failed" message.


Then I started over again.  This time I reformated the hard drive (left some space unallocated so that I could create a virtual drive later), and re-performed the full fresh install.  I downloaded Sytem Update 4.0, and applied all of the recommended driver updates.  I then went to the Lenovo web site and downloaded the drivers that System Update 4.0 didn't suggest (primarily my wireless devices; 5350 Wifi, Wimax and Verizon devices, and TVT Rescue and Recovery 4.3, TVT Client Security Solution & TVT Toolbox).  I also applied the recommended Microsoft updates and patches as well.  Now I had what I would consider a vanilla 'base' image'.


Then I went to run Rescue and Recovery on this image.  R&R did recognize that I had a backup for my other 32-bit image.  I received a message that I needed to allocate more space on my backup drive to handle this backup image.  I choose to add 100GB, even though my image was under 20GBs.  I continued on, and things looked like it was going fine, right up to the final stage.  I watched as the estimate time left counted down from around 90 minutes till 0 seconds.  Then I got the fatal message that "The Backup Failed", with no additional information as to why it failed!


Obviously, I don't feel comfortable switching to Win7-64 without being able to backup and restore my system.  I need to resolve this before my activation period expires in 2 weeks, so I can decide on which OS to go with (Win 7 32 vs. 64-bit).


Does this help to narrow down the problem, or are other people experiencing the problem on Win7-32 bit machines as well?



Community SeniorMod
Community SeniorMod
Posts: 6,749
Registered: ‎01-13-2008
Location: US
Views: 6,184
Message 17 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

Some negative help here.  As I said on another thread, I did basically the same install you did and was able to save a similar vanilla base image to CD and DVD.


Your post got me worried so I tried saving an image to an external HD.  (Seagate 750G SATA in a Vantec "toaster" connected via USB.  This image was much larger since lots of things are now installed.  Took 3 hours, but ran to compltetion and announced success.  I haven't tried restoring from it.


R&R left some kind of lock on the drive so I couldn't "eject" it until a reboot, but that's another story.


Not very helpful but at least what you want to do is possible on a T400 + Win 7 Pro 64.



The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may benefit. ... GeezBlog


  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Moto English

Serial Port
Posts: 29
Registered: ‎11-06-2009
Location: Austria
Views: 6,157
Message 18 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

hi, the problem is indeed similar... except, that My Backup does not run at all... or keeps running forever... (another way to put it)


As I have to work on my laptop, I chose to go with windows 7 backup solution until there is a new version either of RnR or a Service Pack....



Paper Tape
Posts: 1
Registered: ‎11-21-2009
Location: Canada
Views: 5,805
Message 19 of 34

RnR does not begin backup

Hi, I searched all over the site and did not find a solution so I apologize if this has been gone over before.


I have a T500 running Windows 7 Ultimate 64 bit. I downloaded and installed RnR ver 4.3 and then went to run. The program created rescue media using a DVD burner no problem, but WILL NOT begin a backup to an external hard drive. I set the options to backup to the external USB drive, made sure the drive had plenty of space, etc... and when the program goes to start the backup nothing happens. I have left it for MANY hours to see if time was the problem, and still nothing.


Anyone else experience this and how to fix?


T500 - Windows 7 Ultimate 64 - 4GB RAM, 320GB HDD


Thanks for any responses,



Serial Port
Posts: 29
Registered: ‎11-06-2009
Location: Austria
Views: 5,835
Message 20 of 34

Re: Rescue & Recovery 4.3 Won't Backup to USB drive

anything new?

Check out current deals!

Shop current deals

Top Kudoed Authors