Showing results for 
Search instead for 
Did you mean: 
Token Ring
Posts: 216
Registered: ‎08-01-2008
Location: US
Views: 807
Message 1 of 2

SimTap not started with double Tap; one result half off screen

I have a new W520. I might use SimpleTap, it seems like it might save some time. I looked at Programs and Features and I had v2.0.0012.00 but updated during the post and now have 2.1.0003.00.



1. The two-finger-tap shown is not bringing up the SimpleTap screen. The red half-button seems to work. "Choose how to launch..." includes the touch pad gesture check box. I want the tap gesture to work, though. Is there an fix? After my update: still no finger launch.


2. Clicking on the Weather tile displays its info one-half off the right side of the screen.It appears that I cannot "grab" the panel of info and move it. Still the same after the version update.


3. I was told I have a SimpleTap update but when I asked to download it the first time I was told it is not a Lenovo program but I didn't write down the exact error message. Today, checking this process to write this post I saw the whole update process go through successfully.


This update included tiles for new marketing deals Lenovo made. I will be way less likely to use SimpleTap if there are constant offers pushing an update process with no new "features". Offers are not a feature.Yes, I guess I could take the time to delete them... yuck.


Lenovo, will you please distinguish between updates that bring in new marketing content and those that add features? There is no value to push marketing in an audienc of one who does not want it, so your marketing partners might not be upset to know that I will never respond, as they never had a chance to rope me in anyway.


Too bad this laptop doesn't have touch. I like that on my ASUS Transformer tablet. It's especially good for these kinds of interfaces, and I am sure we'll see a lot of this stuff in Win8.


So, fixes for the above loss of tap and half-hidden content?





4276-37U -- W520. Keeping an X61t just in case.
First laptop in my house was a luggable Osborne! Now that was a cool computer. (...for its time!)
Blue Screen Again
Posts: 1
Registered: ‎12-18-2011
Location: Italy
Views: 721
Message 2 of 2

Re: SimTap not started with double Tap; one result half off screen

I am having the same problem. I cannot seem to open SimpleTap with the ' double tap ' gesture. I am using a Edge E220s and have recently updated to the latest version.

Holiday Deals

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors