cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
littah
What's DOS?
Posts: 2
Registered: ‎10-18-2008
Location: united states
Views: 1,068
Message 1 of 3

Updating Access connection to 5.02 causes wireless to not find network

 How can we get Lenovo to send updates that work or at least a warning that these might not be compatible with SP3 (a guess as to the problem).  After hours on the phone and off,  it is the same problem.

 

I hae updated the access connection and 10 other items including the Intel wireless driver twice in two months.  Each time it causes the wireless to fail.  The only solution after deleting and reinstalling hotkey, power management, intel pro wireless, access connection is to roll back my system to before the failure. 

 

Phone help has made all these suggestions and yet, not have helped.   This time I have manually updated the Intel driver to 11.5.0/36 11/27/07 and the wireless system still works.

 

I did try manually installing the access connection 5.02 before I updated the driver and that did not work.  I have not had the patience or courage to try it now since the system works.

 

What is the advantage to access connection 5.02 over 4.42? 

 

davolz
Paper Tape
Posts: 2
Registered: ‎04-24-2009
Location: Castro Valley, California
Views: 759
Message 2 of 3

Re: Updating Access connection to 5.02 causes wireless to not find network

Littah,

Not sure if I have a direct answer.  Had to rebuild my Z60t from scratch around November 2007 as I did not have a recovery/backup at the time.  Drove me nuts..I now backup every month.   Symptom:  my TCP/IP was not connecting and Access Connections was not working, could not enable wireless access.  Had to disable, repair it each time to get it to work.  Paid for Lenovo one-time support, helpful, spent lots of time with me, learned how to do rebuilds from Factory but did isolate which driver update/program  was giving me the problem.  Did 3 rebuilds over the month of November 2007.  Came to the following conclusions (take with a grain of salt please, I got it my wireless and TCP/IP to work but your situation may be different):

1)  most likely a Windows Update corrupted my TCP/IP drivers

2)  when I rebuilt my machine from the Factory install (the big blue button ThinkVantage, lose all data unless you backup) I had the same corrupt TCP/IP driver issue when I applied the latest Broadcom Ethernet drivers from Lenovo -- TCP/IP would not work and I could not connect

3) so on my last rebuilt that I've been using for 14 months now, with no issues, I did not update the  Broadcom Ethernet drivers or any other wireless drivers and my wireless and TCP/IP worked fine.  I did apply most of the other driver updates and all XP security patches.

Hope this helps,

Doug V. 

littah
What's DOS?
Posts: 2
Registered: ‎10-18-2008
Location: united states
Views: 748
Message 3 of 3

Re: Updating Access connection to 5.02 causes wireless to not find network

Hi Doug,

  Thanks for the information.  Lenovo tried to suggest that I rebuild the system, but I was not willing to do that, I rolled back all the updates and then proceded as you did - with caution and never run the Access connect updates.  The longest time was trying to roll back without doing it from safemode.  Even though I could get to it and it seemed to be working, it did not work until I went into safemode.  (Only after getting to the second online help person, did we discover that problem).

 

Since it happened on two Lenovo computers, - different models and at different times, I think they have something to work on.  Also when I run updates, I know update one at a time, reboot, and try all systems before the next one.  A real pain, but less frustrating in the end.

 

I love both my Thinkpads and would go again with them.  I really thing there is something in xp service pack 3 that is causing the conflicts.  Working too and less likely to run any connection updates if I am not having any problems.

 

AHL

Check out current deals!


Shop current deals

Top Kudoed Authors