Showing results for 
Search instead for 
Do you mean 
What's DOS?
Posts: 1
Registered: ‎10-07-2010
Location: Illinois, USA
Message 1 of 2 (3,728 Views)

"Indexing is not running" after Windows 7 restore

I recently had a laptop hard drive poop out.  I bought a new one and and accomplished a full restore from a fresh backup managed by Lenovo Rescue and Recovery 4.3. I was initially impressed because almost everything is 100%.  Windows and Office had to be re-activated. System Restore had to have the "old C: Drive" deleted and the new one turned on.  But the uber-critical Windows Search (Indexing) is broken. Most of the options on the Indexing Options panel are dithered.  The event log is streaming the same three errors until I disable the service entirely.  Rebuild will not work.  Screen captures are available.  

None of the stock "fix the index" techniques worked (I already have 2 hours into it using Google et al.).  This is going to require someone with intimate knowledge of how the WINDOWS 7 indexing system works and how to "reset" it


In a maybe-related problem, I cannot do any System Updates either.


Rebuilding this system is simple too painful so I need the restore to work.



Posts: 1,525
Registered: ‎04-20-2010
Location: US
Message 2 of 2 (3,701 Views)

Re: "Indexing is not running" after Windows 7 restore

With your 2 hours of googleing, have you found this thread or tried the things they recommend to try?

IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, IdeaPad U410 Touch, and Yoga 3 Pro

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Top kudoed Authors