Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveQUENCH™ with MOTOBLUR™ (Non-U.S.)
All Forum Topics
Options

6 Posts

05-07-2011

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎05-07-2011
  • Location:
  • Views: 0
  • Message 1 of 10

HELP pictures not loading

2011-05-07, 22:09 PM

Suddenly my phone is not showing any pictures, for my contacts, in my happenings, and in facebook. for example, all contacts look like the little grey manican, and when people change their profile pic in my happenings it will not load. I've tried removing the battery, uninstalling facebook and then re-installing - nothing. I've also done a factory data reset - nothing. I can't seem to fix this problem. Can anyone help me, its driving me nuts!

Reply
Options

295 Posts

05-19-2010

United States

0 Signins

0 Page Views

  • Posts: 295
  • Registered: ‎05-19-2010
  • Location: United States
  • Views: 0
  • Message 2 of 10

Re: HELP pictures not loading

2011-06-07, 21:24 PM

Hello cricker,

The first thing I would do is to check the sync settings on the device to ensure that they are enabled, if that does not work give us a shout and we'll go from there!

Take it easy,

mightyorion

Reply
Options

6 Posts

05-07-2011

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎05-07-2011
  • Location:
  • Views: 0
  • Message 3 of 10

Re: HELP pictures not loading

2011-06-07, 22:54 PM

Thanks for responding. My sync seems to be working fine. But still no change. It's been almost 2 months now. No profile pictures, and no album pictures show (in my happenings). I can see pictures in my facebook newsfeed and in my albums. Can't even access my FB friends (force close everytime). But in my happenings there are no pictures at all - in the display picture, when someone updates their picture, and when anyone's status show's new photo albums. And, my contacts in my phone are still just manican's (no pictures).

I tried emailing the FB application support, but the email bounced. Though, it doesn't seem like a FB application problem because it also happens in my contacts (not just FB). And, when I contacted my cell company (Rogers) they didn't think it was a problem on their end either. Makes me think it must be a Motorola/Motoblur problem?

Not sure what to do or where to go from here, but hope I can get this issue resolved soon!

Again, thanks for helping!

Reply
Options

295 Posts

05-19-2010

United States

0 Signins

0 Page Views

  • Posts: 295
  • Registered: ‎05-19-2010
  • Location: United States
  • Views: 0
  • Message 4 of 10

Re: HELP pictures not loading

2011-06-08, 5:28 AM

Another thing I would try is to remove your account from the phone, restart the device and then add the account(s) again.

Reply
Options

6 Posts

05-07-2011

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎05-07-2011
  • Location:
  • Views: 0
  • Message 5 of 10

Re: HELP pictures not loading

2011-06-09, 1:08 AM

How do I do that, and if I do does it remove everything from my phone like when I did the data re-set?

Reply
Options

295 Posts

05-19-2010

United States

0 Signins

0 Page Views

  • Posts: 295
  • Registered: ‎05-19-2010
  • Location: United States
  • Views: 0
  • Message 6 of 10

Re: HELP pictures not loading

2011-06-09, 16:28 PM

From the home screen:

Go to menu > settings > accounts > and then you'll see a list of accounts on your device there. If you long press on the account you would like to remove, a dialog box will open that gives you the option to "Open account" or "Remove account". Doing this should not delete any data from your device like a Factory Data Reset would, only it would remove and disassociate any information linked to your facebook account. Once you have removed the account, I would reboot the device and then add your account again and allow the device time to sync and see how that works.

Take it easy,

mightyorion

Reply
Options

6 Posts

05-07-2011

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎05-07-2011
  • Location:
  • Views: 0
  • Message 7 of 10

Re: HELP pictures not loading

2011-06-09, 22:25 PM

remove my FB account and/or Motoblur account?

Reply
Options

295 Posts

05-19-2010

United States

0 Signins

0 Page Views

  • Posts: 295
  • Registered: ‎05-19-2010
  • Location: United States
  • Views: 0
  • Message 8 of 10

Re: HELP pictures not loading

2011-06-10, 5:41 AM

Try the facebook account first and see how it works.

Reply
Options

6 Posts

05-07-2011

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎05-07-2011
  • Location:
  • Views: 0
  • Message 9 of 10

Re: HELP pictures not loading

2011-06-11, 20:32 PM

I tried removing and re-adding the FB account, and re-synched. No change. The motoblur account is locked, so there doesn't seem to be an option to remove that account.

Reply
Options

295 Posts

05-19-2010

United States

0 Signins

0 Page Views

  • Posts: 295
  • Registered: ‎05-19-2010
  • Location: United States
  • Views: 0
  • Message 10 of 10

Re: HELP pictures not loading

2011-06-13, 16:28 PM

If your MotoBlur account is locked, then the only way that I am aware of to remove and re-add a MotoBlur account is to perform a factory data reset, and then when prompted to sign in to MotoBlur on initial setup, you can create a new account. I would try contacting MotoBlur support to see if you can get your account unlocked if you'd like to continue using it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms