English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

20 Posts

08-11-2008

Rehovot, Israel

29 Signins

216 Page Views

  • Posts: 20
  • Registered: ‎08-11-2008
  • Location: Rehovot, Israel
  • Views: 216
  • Message 1 of 39

Touchpad sensitivity

2008-11-05, 9:58 AM

My touchpad is supersensitive and if I get anywhere near it I find I have selected text or opened a link or done some other activity that I didn't want to do.

 

A previous thread said that the sensitivity could be adjusted via the Control Panel.  Well, I have it at its lowest, and it doesn't seem to act any differently.  I do not want to disable the touchpad, just make it act normally. 

 

Please help, as this is driving me crazy! 

Solved! See the solution
Reply
Options

1 Posts

03-31-2009

Nashville, Tennessee

5 Signins

43 Page Views

  • Posts: 1
  • Registered: ‎03-31-2009
  • Location: Nashville, Tennessee
  • Views: 43
  • Message 2 of 39

Re: Touchpad sensitivity

2009-03-31, 1:49 AM

It sounds as if you’ll have best use out of your touchpad by turning off your touchpad’s "tapping" function:

  1. press the blue thinkvantage button
  2. select device configuration
  3. select mouse settings
  4. select manage settings
  5. select the ‘ultranav’ tab along the top
  6. go to settings
  7. select ‘Tap and Drag’ tab
  8. disable tapping

a faster way to get to the tapping function if you later find you want to turn it on and off, is to locate the ultranav icon on lower right of your screen, left of the system time, click there, and go to touch pad settings.

Reply
Options

20 Posts

08-11-2008

Rehovot, Israel

29 Signins

216 Page Views

  • Posts: 20
  • Registered: ‎08-11-2008
  • Location: Rehovot, Israel
  • Views: 216
  • Message 3 of 39

Re: Touchpad sensitivity

2009-04-02, 14:07 PM
Thank you, thank you!  This problem has been on the board for months, and yours is not only the first reply, but one that solved the problem.  I was ready to replace the touchpad assembly, but had been putting it off.  I guess most problems are due to software, rather than hardware.  My old laptop didn't have the tapping option, so I wasn't even aware of its existence or that it could be the source of my trouble.
Reply
Options

3 Posts

01-22-2010

UK

3 Signins

47 Page Views

  • Posts: 3
  • Registered: ‎01-22-2010
  • Location: UK
  • Views: 47
  • Message 4 of 39

Re: Touchpad sensitivity

2010-01-22, 14:11 PM

Thank you for that solution. It does help. Unfortunately I am so used to using the tap function that I have problems using the actual buttons themselves. It has solved my typing problems though. I no longer get the mouse jumping all over the place. I will refer this discussion thread to the other one that I replied to as this solves the symptoms but not the actual problem.... and that is that Lenovo Touchpads are heat sensitive and not just touch sensitive. See other thread.

 

http://forums.lenovo.com/t5/IdeaPad-Y-and-U-series-Laptops/touchpad-sensitivity/td-p/33936/page/2

 

---------- what I wrote ------------

"As a test for yourself (I am using a Y450), open up the pressure graph (part of the Accessories for the Synaptics program - right click on the Synaptics icon in your task bar - click on Accessories and - then pressure graph).

 

After that, just hover your finger or palm over the touchpad. You sometimes don't even have to touch the pad to see the pressure graph move. It is heat sensitive. Not so much touch sensitive. This I think is the problem. I have set my sensitivity to HEAVY TOUCH and the problems of typing and having the cursor jump everywhere is still happening."

Reply
Options

1 Posts

10-05-2010

Denton, TX

1 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎10-05-2010
  • Location: Denton, TX
  • Views: 14
  • Message 5 of 39

Re: Touchpad sensitivity

2010-10-05, 18:41 PM

I can't find the thinkvantage button or the ultrnav thingy.  Is there another way to go about getting there to adjust the settings?

Reply
Options

1 Posts

01-15-2013

Nova scotia canada

3 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎01-15-2013
  • Location: Nova scotia canada
  • Views: 15
  • Message 6 of 39

Re: Touchpad sensitivity

2013-01-15, 0:03 AM

I have windows 8 - I cannot locate the instructions on this at all - so please be very specific as windows 8 is so different and where would I change these settings ?? you mentioned thanks please email seoach@hotmail.comthanks

 

Reply
Options

498 Posts

12-11-2012

North Carolina

274 Signins

15035 Page Views

  • Posts: 498
  • Registered: ‎12-11-2012
  • Location: North Carolina
  • Views: 15035
  • Message 7 of 39

Re: Touchpad sensitivity

2013-01-16, 14:47 PM

Thank you trupin!

 

Jotosome, For Windows 8:

 

Slide open the charm bar, search and open Control Panel

Inside the Conrol Panel, select Mouse

Select the UltraNav Tab on the far right

Select TouchPad Settings

(This should open a new window titled TouchPad Properties)

On the left side of the window select Tapping.

Now on the right side of the window shoudl appear a fingerprint icon and next to that should be and

check box for Enable Tapping. Uncheck this box to disable.

Press Apply.

 

I hope this helps you!

Thank you for being a part of the Lenovo Family,

Catie

--------------------------------------------------------------------------------
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Donate KUDOS and Click "Accepted Solution"
Reply
Options

3 Posts

01-02-2013

Virginia

5 Signins

111 Page Views

  • Posts: 3
  • Registered: ‎01-02-2013
  • Location: Virginia
  • Views: 111
  • Message 8 of 39

Re: Touchpad sensitivity

2013-01-16, 15:25 PM

Thank you!

 

 This helped me as well Catie!

Reply
Options

498 Posts

12-11-2012

North Carolina

274 Signins

15035 Page Views

  • Posts: 498
  • Registered: ‎12-11-2012
  • Location: North Carolina
  • Views: 15035
  • Message 9 of 39

Re: Touchpad sensitivity

2013-01-22, 21:29 PM

Awesome! Very glad this information helped you! Please let us know if there is anything else we can help with.

 

Thank you all for using the support forums :smileyhappy:

Thank you for being a part of the Lenovo Family,

Catie

--------------------------------------------------------------------------------
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Donate KUDOS and Click "Accepted Solution"
Reply
Options

2 Posts

01-25-2013

Virginia

2 Signins

6 Page Views

  • Posts: 2
  • Registered: ‎01-25-2013
  • Location: Virginia
  • Views: 6
  • Message 10 of 39

Re: Touchpad sensitivity

2013-01-25, 9:10 AM

I have a Lenovo V570 with  Windows 7.  I don't have the abilty to go to UltraNav  from the Mouse Settings in the Control Panel.  How else can I control the functions of my trackpad?  For me, the problem is that when I'm typing, my palm hits the trackpad, moving the curser. It causes me to have to stop, delete what is wrong from my docment and then reposition my curser so that I can resume typing in the correct place.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete