Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo PhonesS and Vibe X Series Smartphones
All Forum Topics
Options

5 Posts

01-09-2017

Philippines

5 Signins

38 Page Views

  • Posts: 5
  • Registered: ‎01-09-2017
  • Location: Philippines
  • Views: 38
  • Message 1 of 9

Lenovo vibe shot video recording botton missing

2018-04-21, 22:42 PM

I just want to ask if anyone is encountering the same problem with my lenovo vibe shot phone. It seems my video recording botton is missing when im using my front camera. It only appears when in the front camera is in use. Can anybody help me with this. Thanks

Reply
Options

3949 Posts

12-01-2016

Philippines

1423 Signins

85486 Page Views

  • Posts: 3949
  • Registered: ‎12-01-2016
  • Location: Philippines
  • Views: 85486
  • Message 2 of 9

Re: Lenovo vibe shot video recording botton missing

2018-04-23, 15:45 PM

Hi PaulTe,

 

I want to help you with your concern but I am just confused by your description.  Are you using the stock camera? Is this your first time encountering this issue?

 

This phrase is quite confusing for me  "It seems my video recording botton is missing when I'm using my front camera. It only appears when in the front camera is in use" so please be more detailed with your concern. You can also attach a video if you want. Thanks!

 

 

Regards,
Daisy
Moto-Lenovo Support

Reply
Options

5 Posts

01-09-2017

Philippines

5 Signins

38 Page Views

  • Posts: 5
  • Registered: ‎01-09-2017
  • Location: Philippines
  • Views: 38
  • Message 3 of 9

Re: Lenovo vibe shot video recording botton missing

2018-04-25, 13:32 PM
Thank you for your reply daisy. I mean when im using my stock camera. It seems to have lost its video recording botton when using the back camera. But when i switch to the front cam. Video function resumes.
Reply
Options

11570 Posts

09-04-2014

Slovakia

33042 Signins

1235135 Page Views

  • Posts: 11570
  • Registered: ‎09-04-2014
  • Location: Slovakia
  • Views: 1235135
  • Message 4 of 9

Re: Lenovo vibe shot video recording botton missing

2018-04-25, 13:36 PM
 

Andy

 

English Community Administrator
Lenovo eServices

Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points 
Did you find a post helpfull? You can thank the member by awarding them a Thumbs Up
 

Please don't ask me questions by Personal Message; questions belong in the forums.


Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Options

3949 Posts

12-01-2016

Philippines

1423 Signins

85486 Page Views

  • Posts: 3949
  • Registered: ‎12-01-2016
  • Location: Philippines
  • Views: 85486
  • Message 5 of 9

Re: Lenovo vibe shot video recording botton missing

2018-04-26, 18:10 PM

 wrote:
Thank you for your reply daisy. I mean when im using my stock camera. It seems to have lost its video recording botton when using the back camera. But when i switch to the front cam. Video function resumes.

I see what you mean. I had checked our Vibe Shot and I have seen the same issue. So after doing some basic troubleshooting steps like clearing camera's data and checking for an update, only factory reset  resolved the issue. I suggest you do the same and let me know how it goes.

 

Regards,
Daisy
Moto-Lenovo Support

 

 

Reply
Options

5 Posts

04-17-2020

United States of America

3 Signins

15 Page Views

  • Posts: 5
  • Registered: ‎04-17-2020
  • Location: United States of America
  • Views: 15
  • Message 6 of 9

Re:Lenovo vibe shot video recording botton missing

2020-04-19, 18:13 PM
Reply
Options

13 Posts

07-23-2020

India

13 Signins

75 Page Views

  • Posts: 13
  • Registered: ‎07-23-2020
  • Location: India
  • Views: 75
  • Message 7 of 9

Re:Lenovo vibe shot video recording botton missing

2021-06-18, 11:42 AM

Hi Paul 

 

I've very good news for you and others who are facing this issue. I was also facing same issue with my back camera (video button was not showing). This issue doesn't have to do anything with factory reset or any other difficult tasks like that. 

I could resolve it very easily just by playing with a small round button on right side panel (where "Auto" & "Pro" options are written). What you have to do it to just toggle/slide the button to other position (from where it is just now) and then press it once and the "Video" button will appear. 

This will definitely solve your (& others') problem and I am sure you would be delighted. :-) Enjoy making videos now... 

Regards, Jayesh (India) 

Reply
Options

13 Posts

07-23-2020

India

13 Signins

75 Page Views

  • Posts: 13
  • Registered: ‎07-23-2020
  • Location: India
  • Views: 75
  • Message 8 of 9

Re:Lenovo vibe shot video recording botton missing

2021-06-18, 11:43 AM

Hi

 

I've very good news for you and others who are facing this issue. I was also facing same issue with my back camera (video button was not showing). This issue doesn't have to do anything with factory reset or any other difficult tasks like that. 

I could resolve it very easily just by playing with a small round button on right side panel (where "Auto" & "Pro" options are written). What you have to do it to just toggle/slide the button to other position (from where it is just now) and then press it once and the "Video" button will appear. 

This will definitely solve your (& others') problem and I am sure you would be delighted. :-) Enjoy making videos now... 

Regards, Jayesh (India) 

Reply
Options

13 Posts

07-23-2020

India

13 Signins

75 Page Views

  • Posts: 13
  • Registered: ‎07-23-2020
  • Location: India
  • Views: 75
  • Message 9 of 9

Re:Lenovo vibe shot video recording botton missing

2021-06-18, 11:43 AM

Hi 

 

Factory/Hard Reset doesn't solve this issue. 

I've very good news for you and others who are facing this issue. I was also facing same issue with my back camera (video button was not showing). This issue doesn't have to do anything with factory reset or any other difficult tasks like that. 

I could resolve it very easily just by playing with a small round button on right side panel (where "Auto" & "Pro" options are written). What you have to do it to just toggle/slide the button to other position (from where it is just now) and then press it once and the "Video" button will appear. 

This will definitely solve your (& others') problem and I am sure you would be delighted. :-) Enjoy making videos now... 

Regards, Jayesh (India) 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms