English Community

Lenovo PhonesS and Vibe X Series Smartphones
All Forum Topics
Options

72 Posts

02-21-2016

Bulgaria

123 Signins

1199 Page Views

  • Posts: 72
  • Registered: ‎02-21-2016
  • Location: Bulgaria
  • Views: 1199
  • Message 1 of 9

Vibe X3 sound problem

2016-02-24, 19:00 PM
Hello everyone,

My vibe x3 sound just gone. No games sound, no YouTube sound. When I insert headphones the sound is back on, but if I remove them - again is off. I've checked settings - everything is on max!!!! Restart the phone is back to normal... For now...

So do you know where the problem is????
Reply
Options

19 Posts

02-16-2016

US

25 Signins

401 Page Views

  • Posts: 19
  • Registered: ‎02-16-2016
  • Location: US
  • Views: 401
  • Message 2 of 9

Re: Vibe X3 sound problem

2016-02-25, 3:42 AM

Do factory Reset , when i bought phone i was unable to get notification sound , so did it and everything working perfect now 

Vibe X3
Marshmallow
Reply
Options

72 Posts

02-21-2016

Bulgaria

123 Signins

1199 Page Views

  • Posts: 72
  • Registered: ‎02-21-2016
  • Location: Bulgaria
  • Views: 1199
  • Message 3 of 9

Re: Vibe X3 sound problem

2016-02-25, 8:41 AM
You mean from the phone menu or reboot ( power button+volume up button)?
Reply
Options

19 Posts

02-16-2016

US

25 Signins

401 Page Views

  • Posts: 19
  • Registered: ‎02-16-2016
  • Location: US
  • Views: 401
  • Message 4 of 9

Re: Vibe X3 sound problem

2016-02-25, 17:56 PM

Volume - and Power Button , i don't find any big differences between both provides same results 

Vibe X3
Marshmallow
Reply
Options

3 Posts

03-14-2016

India

3 Signins

63 Page Views

  • Posts: 3
  • Registered: ‎03-14-2016
  • Location: India
  • Views: 63
  • Message 5 of 9

Re: Vibe X3 sound problem

2016-03-14, 9:45 AM
Even I have a same issue !! No solution as I restart every time I get dis problem post if found any permanent Sol!! Plz
Reply
Options

3 Posts

03-14-2016

India

3 Signins

63 Page Views

  • Posts: 3
  • Registered: ‎03-14-2016
  • Location: India
  • Views: 63
  • Message 6 of 9

Re: Vibe X3 sound problem

2016-03-14, 9:45 AM
Reply
Options

3 Posts

03-14-2016

India

3 Signins

63 Page Views

  • Posts: 3
  • Registered: ‎03-14-2016
  • Location: India
  • Views: 63
  • Message 7 of 9

Re: Vibe X3 sound problem

2016-03-14, 9:47 AM
Factory reset won't solve dis issue I already tried!!!
Reply
Options

1 Posts

03-16-2016

Pune

1 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎03-16-2016
  • Location: Pune
  • Views: 19
  • Message 8 of 9

Re: Vibe X3 sound problem

2016-03-16, 18:42 PM
Hi all ,


I m facing the same issue on my device lenovo vibe x3 as well . I found out that this is happening while using software decoders for decoding the sound. Sound output is quite decent while using hardware decoder and this definitely is some permissions problem for the software decoders.

Any suggestions on resolving this issue are most welcome and will be thankful.

Factory reset might not work as it will not completely rollback the changes from the latest update.

Request lenovo Dev team to resolve the issue ASAP providing some patch for the latest 300mb update which might be a reason for this problem.

Fyi,for playing sound through speakers you can use software's (or apps to be specific) which have support for hardware decoding like mxplayer for videos

Reply
Options

1 Posts

05-01-2016

IN

7 Signins

51 Page Views

  • Posts: 1
  • Registered: ‎05-01-2016
  • Location: IN
  • Views: 51
  • Message 9 of 9

Re: Vibe X3 sound problem

2016-05-01, 7:26 AM

Hi All,

Factory reset is not a Sol. I hope lenovo team will look into it and solve it soon.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete