Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveSMARTACTIONS™
All Forum Topics
Options

3 Posts

03-07-2013

Canada

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎03-07-2013
  • Location: Canada
  • Views: 0
  • Message 1 of 5

Location trigger doesn't work after JB update

2013-03-07, 17:36 PM


Hi there,



This problem appeared after update my RAZR HD to JB (4.1.2). Location triggers don't work anymore. I have to manually turn off and then turn on an action to get it triggered. All location services and GPS are turned on. Extremely annoying. The great app just became useless. Recent app updates didn't help. Please fix it or give a workaround.



Thank you.

Reply
Options

12 Posts

03-13-2013

United States

0 Signins

0 Page Views

  • Posts: 12
  • Registered: ‎03-13-2013
  • Location: United States
  • Views: 0
  • Message 2 of 5

Re: Location trigger doesn't work after JB update

2013-03-16, 12:40 PM


Location trigger has never work properly on my Maxx from GB to ICS and now having tested them not on JB either.  They'd sometimes go off miles from a location trigger and stay on for miles after leaving.

Reply
Options

15 Posts

12-31-2012

United States

0 Signins

0 Page Views

  • Posts: 15
  • Registered: ‎12-31-2012
  • Location: United States
  • Views: 0
  • Message 3 of 5

Re: Location trigger doesn't work after JB update

2013-03-20, 0:46 AM


Same here...I deleted the location trigger until Motorola can come up with a fix for this. I don't know that this is high on their priority though. For me, getting the most out of my battery and getting my phone to make the necessary changes without me having to intervene too much are a priority and for the most part I've had real success. 

Reply
Options

12 Posts

03-13-2013

United States

0 Signins

0 Page Views

  • Posts: 12
  • Registered: ‎03-13-2013
  • Location: United States
  • Views: 0
  • Message 4 of 5

Re: Location trigger doesn't work after JB update

2013-03-20, 15:05 PM


Well, I have played around a bit with location based triggers and found them to be working correctly over the last couple of days.  What I did was delete all previous locations I had in the app and entered them again.  So far they're working as expected.  Not sure if SA was updated when I got JB 4.1.2, but all is well...so far. 

Reply
Options

3 Posts

03-07-2013

Canada

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎03-07-2013
  • Location: Canada
  • Views: 0
  • Message 5 of 5

Re: Location trigger doesn't work after JB update

2013-03-21, 4:23 AM


Well, I also deleted locations and added again but it didn't help. The trigger works in about 25% of cases, but that's the same as nothing to me. As a software developer, I'm just in shock, how such a bug could be tolerated by developers and especially by their business bosses so long. I have an impression that this particular application is a forgotten child of some unambitious programmer working from home without any business-related supervision... Unbelievable.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms