Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveSMARTACTIONS™
All Forum Topics
Options

6 Posts

02-26-2012

United States

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎02-26-2012
  • Location: United States
  • Views: 0
  • Message 1 of 21

SMS Reply "I'm in a meeting" to all messages

2012-02-26, 22:50 PM

 My Razr Maxx is autoreplying to all new SMS messages with "I'm in a meeting" and I can not find out how to turn it off. 


So far I have disabled all features of smart actions that had any mention of it and after that didn't work, I disabled smart actions all together, yet my phone still auto-replies to all new messages.


I went into text message settings and can not find any settings that would cause that to happen.  Never had that problem with my EVO before.


I have also soft reset after making the changes.


Thanks for any help.


David

Reply
Options

154 Posts

12-16-2010

United States

0 Signins

0 Page Views

  • Posts: 154
  • Registered: ‎12-16-2010
  • Location: United States
  • Views: 0
  • Message 2 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-26, 22:53 PM
 Not sure if this would be it but you could check Settings, Call Settings, then Text Message Reply.
Reply
Options

6 Posts

02-26-2012

United States

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎02-26-2012
  • Location: United States
  • Views: 0
  • Message 3 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-26, 22:55 PM

 Thanks for the quick reply pcsolve, but I already tried that too.


 


David

Reply
Options

154 Posts

12-16-2010

United States

0 Signins

0 Page Views

  • Posts: 154
  • Registered: ‎12-16-2010
  • Location: United States
  • Views: 0
  • Message 4 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-26, 23:00 PM
Strange...the only default apps that could do that I think is Smart Actions...do you have any others installed that could over right them?
Reply
Options

154 Posts

12-16-2010

United States

0 Signins

0 Page Views

  • Posts: 154
  • Registered: ‎12-16-2010
  • Location: United States
  • Views: 0
  • Message 5 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-26, 23:06 PM
Do you have a Smart Action that refers to doing this and it is disabled? I had something happen with wifi and had to delete and add the action again then was fine.
Reply
Options

15438 Posts

02-04-2016

United States of America

260 Signins

3971 Page Views

  • Posts: 15438
  • Registered: ‎02-04-2016
  • Location: United States of America
  • Views: 3971
  • Message 6 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-27, 0:48 AM

Do you have a 3rd party SMS app installed? Maybe that is what is doing the replying.


You can also start the phone in Safe mode and see if the problem persists. If it doesn't than you know that it is probably a 3rd party app of some sort. Now it would just be a matter of figuring out which one it is. Hope this helps.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Options

19826 Posts

02-03-2016

United States of America

2500 Signins

62923 Page Views

  • Posts: 19826
  • Registered: ‎02-03-2016
  • Location: United States of America
  • Views: 62923
  • Message 7 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-27, 19:40 PM

So if you open Smart Actions, do you see a blank screen? Nothing under My Rules?

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

1 Posts

02-28-2012

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎02-28-2012
  • Location: United States
  • Views: 0
  • Message 8 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-28, 15:42 PM

I had a similar problem with my Droid Razr. I went to the Settings app, Application settings, Smart Actions and then cleared the data. The problem disappeared. Data must have been corrupted.

Reply
Options

6 Posts

02-26-2012

United States

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎02-26-2012
  • Location: United States
  • Views: 0
  • Message 9 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-28, 19:03 PM

 Thanks to everyone for the replies.  I ended up having to reactivate a profile in smart actions that had the reply and then deactivating it again and it seems to have worked.  I say "seems" because I have received several text messages since posting about this and trying the fix and only once since making the changes has it given that reply again. 


I'll see what happens over the next few days and may consider a hard reset if it keeps up.


As far as other apps, I'm using the standard texting app that came with the phone...kind of dull but it works for me.


@matt , the only things I see in Smart Actions now are two profiles; "Home" and "Sleep", neither of which has the selection for reply with "I'm in a meeting".


 


Thanks,


David

Reply
Options

15438 Posts

02-04-2016

United States of America

260 Signins

3971 Page Views

  • Posts: 15438
  • Registered: ‎02-04-2016
  • Location: United States of America
  • Views: 3971
  • Message 10 of 21

Re: SMS Reply "I'm in a meeting" to all messages

2012-02-28, 19:07 PM

I think you should take droiduser's suggestion on a Clear data in Smart Actions. You will have to set up anything that you do want in Smart Actions, but I bet that this would solve your problem. Hope this helps.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms