Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveSMARTACTIONS™
All Forum Topics
Options

34 Posts

10-07-2011

United States

0 Signins

0 Page Views

  • Posts: 34
  • Registered: ‎10-07-2011
  • Location: United States
  • Views: 0
  • Message 1 of 3

location-based SA not activating

2012-02-23, 1:17 AM

I have set up a smart action for when I arrive at home, based on my location.  I turned w-fi on while at work (even though that unnecessarily drained my battery -- see my recent post in the SA & wi-fi thread here), so that it would recognize when I got home and activate the smart action.  But when I arrived at home, no smart action was active, although the wi-fi had connected to my home network.  I activated it manually, and it appeared to do everything in the list, but I am frustrated by the failure of the location-based trigger, especially when I would otherwise leave wi-fi off.  I really wish the SA app would take location from the cell towers instead of needing wi-fi to be active.  (My location-based trigger for work never activated either, and I suspected that was because I have no wi-fi network there.)  Generally disappointed with SA -- lots of potential, but frustratingly limited.

Reply
Options

140 Posts

02-15-2012

United States

0 Signins

0 Page Views

  • Posts: 140
  • Registered: ‎02-15-2012
  • Location: United States
  • Views: 0
  • Message 2 of 3

Re: location-based SA not activating

2012-02-23, 16:48 PM

Check the address to verify SA captured it correctly. Home> menu > my profile> locations. If not, try removing the address by press+hold then delete. You can easily add your location again by hitting the "+" button. If that doesn't work, try removing the location trigger (or the entire rule) and adding it again.


If your problem still persists just let me know. Please add the version of SA your running by going to the about screen. Home> menu >about 

Reply
Options

23 Posts

04-24-2012

New Zealand

0 Signins

0 Page Views

  • Posts: 23
  • Registered: ‎04-24-2012
  • Location: New Zealand
  • Views: 0
  • Message 3 of 3

Re: location-based SA not activating

2012-05-02, 8:05 AM

I'm having the same problem.


 


I set up a SA for Location: Home that set my ringer to 100% with my correct address, and another for Work with the correct address that set it back to 50%. I have wifi connections at home and work. When I set up the home one yesterday, it correctly activated the Home rule. Today at work (after I got the wifi sorted again) the Work one fired.


 


But this evening, the Home one has not activated. I just tried deleting the location trigger and then the whole rule and re-adding it, but still doesn't work. My version is 2.1.2.0.


 


Also I don't understand how locations based solely on wifi works anyway. How does a wifi network know your address? Or does it use cellphone masts to approximate your location and tie this to a wifi SSID which it then uses again in future as a short-cut?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms