Comunidad de Lenovo

Notebooks Lenovo, IdeaPad & EssentialSerie G
All Forum Topics
Options

8 Posts

02-24-2012

Argentina, Buenos Aires, La Plata

25 Signins

221 Page Views

  • Posts: 8
  • Registered: ‎02-24-2012
  • Location: Argentina, Buenos Aires, La Plata
  • Views: 221
  • Message 1 of 9

Problema raro de sonido

2012-02-24, 19:09 PM

Buenas, soy nuevo en el foro asique no se si esta es la comunidad correcta, bueno el tema es que tengo un problema de sonido en mi maquina g470 i3, se escucha un zumbido cada tanto cuando escucho musica pero no se si es solo cuando uno escucha musica o hay sonido, o esta precente todo el tiempo pero te das cuenta cuando hay sonido. Seria como si se distorcioan el sonido por 1 segundo y despues sigue lo mas normal, la maquina esta en garantia pero capas sea un error de drivers y no hace falta mandarla a que la arreglen y que tarde meses en llegar. Se agradece cualquier respuesta. Saludos.

Solved! See the solution
Reply
Options

120 Posts

08-12-2008

Florida, USA

1650 Signins

8475 Page Views

  • Posts: 120
  • Registered: ‎08-12-2008
  • Location: Florida, USA
  • Views: 8475
  • Message 2 of 9

Re: Problema raro de sonido

2012-02-24, 19:33 PM

El foro correcto para tu maquina es:

 

http://forums.lenovo.com/t5/Lenovo-3000-and-Essential/bd-p/N_Series_Lenovo_3000

 

Te advierto que aqui todo es en ingles y no vas a tener mucha ayuda en espanol.

Has tratado de reinstalar el driver de sonido?

 

Te recomiendo mejor que uses el foro en espanol:

 

http://forums.lenovo.com/t5/Serie-G/bd-p/Serie_G_es

 

Buena suerte!


E420, i5, 8GB, 500GB/7200, 32GB mSATA, Win 8.1 Pro x64
T61, 4GB, 500GB Hybrid, Win 8.1 Pro x64
Reply
Options

8 Posts

02-24-2012

Argentina, Buenos Aires, La Plata

25 Signins

221 Page Views

  • Posts: 8
  • Registered: ‎02-24-2012
  • Location: Argentina, Buenos Aires, La Plata
  • Views: 221
  • Message 3 of 9

Re: Problema raro de sonido

2012-02-29, 21:55 PM
Bueno gracias voy a intentar donde me recomendas postear el problema. Gracias por preocuparte. suerte
Reply
Options

277 Posts

08-11-2010

Buenos Aires

2282 Signins

21390 Page Views

  • Posts: 277
  • Registered: ‎08-11-2010
  • Location: Buenos Aires
  • Views: 21390
  • Message 4 of 9

Re: Problema raro de sonido

2012-03-02, 14:46 PM

Hola aguspa

 

El siguiente artículo del Centro de Respuestas, puede ayudarte con tu inconveniente con el sonido:

http://forums.lenovo.com/t5/Serie-Y-Knowledge-Base/Problemas-con-sonido-IdeaPad-Z570/ta-p/689071

 

Coméntanos porfavor si pudiste soluicionarlo de este modo.

Saludos,

Belen de Perez
Spanish Community Leader
www.twitter.com/lenovo_latam
www.facebook.com/LenovoArgentina
www.youtube.com/LenovoLatam
Centro de Respuestas http://bit.ly/hrR7KF

Cuando posteas una consulta, te agradecemos que indiques la respuesta adecuada, para que sea útil para otros usuarios.
Reply
Options

8 Posts

02-24-2012

Argentina, Buenos Aires, La Plata

25 Signins

221 Page Views

  • Posts: 8
  • Registered: ‎02-24-2012
  • Location: Argentina, Buenos Aires, La Plata
  • Views: 221
  • Message 5 of 9

Re: Problema raro de sonido

2012-03-02, 18:12 PM

Algo parecido voy a intentar desinstalar el antivirus, pero me baje un programa de latencia y salta por las nobes cada tanto y es ahi cuando hace interferencia en el sonido, pero cuando desactivo los dispositivos de red deja de hacer por completo y el sistema anda todo en verde, gracias por preocuparte

Reply
Options

8 Posts

02-24-2012

Argentina, Buenos Aires, La Plata

25 Signins

221 Page Views

  • Posts: 8
  • Registered: ‎02-24-2012
  • Location: Argentina, Buenos Aires, La Plata
  • Views: 221
  • Message 6 of 9

Re: Problema raro de sonido

2012-03-02, 18:22 PM

No es el antivirus, la interferencia continua y me parece que son los adaptadores de red por que cuando los desactivo si calma todo el sistema y no se produce la interferencia, alguna idea?

Reply
Options

8 Posts

02-24-2012

Argentina, Buenos Aires, La Plata

25 Signins

221 Page Views

  • Posts: 8
  • Registered: ‎02-24-2012
  • Location: Argentina, Buenos Aires, La Plata
  • Views: 221
  • Message 7 of 9

Re: Problema raro de sonido

2012-03-05, 20:45 PM

Ya encontre el problema, eran los drivers de los adaptadores de red, instale otros oficiales y me anda bien no se producen mas latencias.

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

03-16-2012

buenos aires

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎03-16-2012
  • Location: buenos aires
  • Views: 11
  • Message 8 of 9

Re: Problema raro de sonido

2012-03-16, 16:38 PM
una pregunta como bajaste los drivers de los adaptadores de red.. me podrias decir la pagina para bajarlos por fis
Reply
Options

778 Posts

08-03-2011

GB

11630 Signins

296634 Page Views

  • Posts: 778
  • Registered: ‎08-03-2011
  • Location: GB
  • Views: 296634
  • Message 9 of 9

Re: Problema raro de sonido

2012-04-03, 7:47 AM
@Floor_8 Hi and welcome to the Community (sorry I can't write spanish) - are you referring to this link?
http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?&LegacyDocID=MIGR-50513

Community GuidelinesSearchPrivate Messaging
PM requests for individual support are not answered. If a post solves your issue, please mark it so.
Please do not PM me - questions belong in the forums. I will not respond to PMs. Thanks.



Reply

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save