Mostrando los resultados de 
Buscar en lugar de 
Querías decir 
Responder
Blue Screen Again
Mensajes publicados: 4
Registrado: ‎01-20-2011
Location: San uis, Argentina
Mensaje 1 de 8 (929 Visitas)

Y560 - Ethernet 10/100/1000 Problem

   Compramos para nuestra compañia 2 Y560 corei5, desde hace unos dias que estamos tratando de configurar nuestras placas de red Ethernet en Giga, segun el detalle del modelo de las notebook tienen una placa Broadcom Giga.

Pero si ingresamos a propiedas del adaptador nos encontramos con que solo tiene 10/100.-

 

 

La pregunta es un problema de drivers o la placa no es Giga?

 

 

Saludos Cordiales

Token Ring
Mensajes publicados: 68
Registrado: ‎10-26-2010
Location: Buenos Aires - Argentina
Mensaje 2 de 8 (784 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

Estimado ,

 

Perdon por la demora ante todo , como esta configurado el Duplex  ? Automatico  ?

 

 

Blue Screen Again
Mensajes publicados: 4
Registrado: ‎01-20-2011
Location: San uis, Argentina
Mensaje 3 de 8 (782 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

Buenos Dias

Si en la configuracion de Speed & Duplex esta en AUTOMATICO, ya que solo me da para ponerlo en 10/100 o AUTO.-

 

 

Saludos

Token Ring
Mensajes publicados: 68
Registrado: ‎10-26-2010
Location: Buenos Aires - Argentina
Mensaje 4 de 8 (779 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

mmmm ... bien lo que necesito entonces es el tipo y modelo de los equipos , debajo del portail lo puedes encontrar

Blue Screen Again
Mensajes publicados: 4
Registrado: ‎01-20-2011
Location: San uis, Argentina
Mensaje 5 de 8 (773 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

El Numero que figura debajo es: 064672Y CRDXT4

Community SuperMod
Mensajes publicados: 3.995
Registrado: ‎04-25-2008
Location: San Francisco
Mensaje 6 de 8 (766 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

Hola!

 

Check this?

 

http://forums.lenovo.com/t5/ThinkPad-Edge-Knowledge-Base/Ethernet-Not-Allowing-Gigabit-1000mbps/ta-p...

I don't work for Lenovo. I'm a crazy volunteer!
Blue Screen Again
Mensajes publicados: 4
Registrado: ‎01-20-2011
Location: San uis, Argentina
Mensaje 7 de 8 (761 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

        Ya revisamos todo el cableado de nuestra oficina, se realizo la prueba de conectar por medio de 1 patchcord AMP cat6 la notebook a 1 switch Giga, sin optener un resultado positivo.-

 

 

Espero sus comentarios

Highlighted
Mensajes publicados: 2.416
Kudos: 376
Soluciones: 128
Registrado: ‎06-05-2010
Location: Rosario, Santa Fe, Argentina
Mensaje 8 de 8 (754 Visitas)

Re: Y560 - Ethernet 10/100/1000 Problem

Puedes hacer dos cosas:

  1. Usar un Live CD de Ubuntu para descartar cualquier inconveniente físico.
  2. Conseguirte el último driver oficial.

Saludos.

IPnaSh
First Spanish Community Guru - Colaborador ad honorem