cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stuartbh
Paper Tape
Posts: 1
Registered: ‎07-02-2019
Location: US
Views: 153
Message 1 of 2

x3650 7979 (M1) - IMM OS/Java/Browser Environment Required

Forum members,

 

I recently obtained some older x3650 7979 ("M1"s) and am interested in taking advantage of the remote console capability via the IMM. However, I am having great difficulty in figuring out what OS/Browser/Java combination I need to be able to not just an icon in the upper right and actually gain remote console access. Granted, the web portion of the IMM is working, it is remote console KVM capability I am trying to get working.

 

I have VirtualBox installed (on Windows 7 though its also installed on my Macintosh) and wish to install an OS/Browser/Java combination into a VM that will work for this purpose. This VM will have whatever is requisite in pursuance of having a workable environment to obtain access via the IMM to remove consoles on the x3650 7979.

 

Can anyone recommend an environment that worked for them?

 

With the prevention of MD5 hasing and other changes to current Java variants I know I need to setup a more "stale" environment but just need to figure out the right mix of software and versions.

 

 

Thanks in advance!

 

Stuart, N3GWG

 

Admin note; post edited to correct erroneous content filter behavior

Highlighted
Lenovo Employee naoym
Lenovo Employee
Posts: 127
Registered: ‎04-22-2015
Location: JP
Views: 67
Message 2 of 2

Re: x3650 7979 (M1) - IMM OS/Java/Browser Environment Required

Hello stuartbh.

 

System Management function of x3650(M/T 7979) are provided by BMC (base function) and Remote Supervisor adapter II (RSAII) Slimline (additional option, and advanced function). Remote control funtion is a part of RSAII Slimline.  This is one more older product than IMM.

User's guide desribe required browser and Java version.

 

IBM RSA II SL and RSA II User's Guide

https://www-01.ibm.com/support/docview.wss?uid=ibm1MIGR-57091

 

I don't have macine which use RSAII. I looked for document and several tech tip of RSAII are provided.

 

https://www-01.ibm.com/support/docview.wss?uid=ibm1MIGR-5080396

https://www-01.ibm.com/support/docview.wss?uid=ibm1MIGR-5073828

https://www-01.ibm.com/support/docview.wss?uid=ibm1MIGR-5083262

 

And following are not a official tech tip from IBM, but from here, Looks newer Java runtime environment are not stable with RSAII.

Lower version 1.6u11 (?) may be work stable, but these lower version of Java is already end of support. 

 

https://helpdesk.voyager.co.nz/index.php?/Knowledgebase/Article/View/56/27/java-errors-when-using-ib...

 

Thank you.

Check out current deals!


Shop current deals