cancel
Showing results for 
Search instead for 
Did you mean: 
Administrator
Views: 2,860

 Currently, some users are experiencing incorrect display time on their Smart Displays when using the Ambient Clock function.

 

The current workaround for this issue is:

 

1. Go to settings on your Android device.

2. Use the search function to find "Automatic time zone"

3. Disable "Automatic date & time" & "Automatic time zone"

4. Go into "Select time zone"

5. Choose a location that is closest to your location.

6. Reset your Lenovo Smart Display to factory (By swiping from the bottom and selecting device info and then factory reset.

7. Delete Google Home App from your Android device and reinstall.

8. Run through initial set up on Google Home App

 

If the process is not working, please try with a different android or iOS device.

 

Was this information helpful?

Comments
SeriouslyFrustr

I was hoping someone could tell me how to get to Ambient mode? I go to google home to devices then smart display and it only has backdrop setting. no were to be found is the word ambient. 

RustyLemon2000

I'd love the Ambient mode clock to display todays date as a small text in one of the corners of the screen.

Dave163

Thank you! 
This fixed the problem for me.
Finally a work around that worked!
FYI I didnt have to perform steps 7 and 8

Contributors