English Community

Datacenter Systems ManagementSolutions on Lenovo Servers
All Forum Topics
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 1 of 11

Lenovo server stuck in boop after win 10 2016 server os

2018-12-28, 16:48 PM

We just bought a new Lenovo blade server system x3550 m5 5463 for our college. I'm new to server concept and I thought it is just like a desktop with high specs. I was not sure abt what is a blade server. I just flashed a win 10 2016 server os and installed it directly as we do in desktop. It installed properly but didn't boot. It says optimize boot and shows some seconds and finally hangs. I was not able to enter boot setup, diagnostics, or boot options. every menu just hangs with either "optimize boot"msg, loading boot devices message. kindly pls help.

Solved! See the solution
Reply
Options

646 Posts

09-04-2018

United States of America

911 Signins

18884 Page Views

  • Posts: 646
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 18884
  • Message 2 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 5:50 AM

Hi Rockermr,

 

Would you provide the UEFI/BIOS version installed on the new X3550 M5 system?

Reply
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 3 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 7:09 AM

Sorry Sir, I don't know what is the exact UEFI Version name but I'm sure that it is the old preinstalled version that came at the time of manufacturing. It is a spare server that was bought 2 years before. I wasn't booted since 2 years. We just unboxed and booted for the first time last week. I'm having the same problem as said in this thread. I installed win 10 2016 directly without server guide. According to the thread it doesn't support old UEFI version and I just screwed up. I thought of updating UEFI via IMM but I can't even enter F1 setup. I just Hangs with a countdown as shown below. The same is the case with view boot devices option. I'm not able to view other booot devices. It just hangs with a menu similar to below image. Kindly provide some help ASAP.

Reply
Options

646 Posts

09-04-2018

United States of America

911 Signins

18884 Page Views

  • Posts: 646
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 18884
  • Message 4 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 7:41 AM

Hi Rockermr,

 

There's a known limitation that the system will not complete PPST and hangs at the Lenovo splash screen with old UEFI version installed.

The solution is to update the latest UEFI version.

Can the IMM2 Web interface be accessed?

If you do not yet configure the IMM2 network setting, the default IMM IP address is 192.168.70.125, you could update the UEFI version via the IMM2 Web interface.

Please download the latest bios/UEFI from the link, and noted the prerequisites before performing bios upgrade. 

--------------------------------------------------------------------------
2.0 Prerequisites and dependencies
--------------------------------------------------------------------------
* You must be at a minimum UEFI, Version 1.20(TBE108I) to 
  upgrade to this release. 

* This version must be installed with a minimum Integrated Management 
  Module (IMM) Version 3.75(TCOO26O) or later level.

To ensure that you are installing compatible versions of firmware,
Suggest to update firmware via latest UXSP.

 

Reply
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 5 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 8:03 AM

Hello sir, How to access IMM2 Web interface?

 If it requires to press F1- Enter Setup menu, then I can't access it. Any other way to access it.

Reply
Options

646 Posts

09-04-2018

United States of America

911 Signins

18884 Page Views

  • Posts: 646
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 18884
  • Message 6 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 8:25 AM

 

Hi Rockermr,

 

Attach an RJ45 LAN cable to the Ethernet port for IMM, the other side directly connects to a workstation.

 

On the workstation, complete the following settings:

1. Configure the IPV4 network setting on the workstation, set the IP address to 192.168.70.x [x=2~124], and save the configuration.

2. Open the prompt window and ping the IMM2 IP address until getting a proper response. (Please turn off the wifi network if the workstation is with wifi.)

3. Open a web browser. In the address or URL field, type the IP address or hostname of the IMM2 to which you want to connect.

4. The default IMM2 is set initially with a username of USERID and password of PASSW0RD (with a zero, not the letter O).

For more Login instructions, please refer to the link.

5.  Please refer to IMM2 action descriptions for each action. Server firmware page under Server Management actions allows you to update the IMM2 firmware, server firmware, and DSA firmware. 

How to update the server firmware, please refer to the page.

 

 

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 7 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 8:39 AM

Thanks sir,

I will try tomorrow and update you. Pls stay updated for my post. BTW In what state should the server be?

Shall I put it in lenovo hanged splash screen before trying this or in some other mode. 

Reply
Options

646 Posts

09-04-2018

United States of America

911 Signins

18884 Page Views

  • Posts: 646
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 18884
  • Message 8 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 9:00 AM

Hi Rockermr,

 

I suggest to switch off the system by pressing the power button, drain the power cord off from the system.

Then attach the RJ45 Lan cable to the IMM port of the server and a workstation.

Reattach the system power cord, wait 1~2 minutes to let the IMM2 initialize, and configure the network setting on your workstation.

Open a command prompt window to ping the IMM2 IP address until it's back up, you could access the IMM2 web interface by opening a web browser without powering on the server. 

 

Reply
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 9 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-02, 9:09 AM

Thank you very much for your kind and quick reply. Will update the result tomo. BTW can i get your contact no like whatsapp/social network no or email id so that i can get back to your for any assistance tomo.

Reply
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 10 of 11

Re: Lenovo server stuck in boop after win 10 2016 server os

2019-01-03, 18:31 PM

Thank you very much. The issue has been fixed. Now the server is booting normally.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms