cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lenovo Employee reneq
Lenovo Employee
Posts: 6
Registered: ‎06-12-2015
Location: US
Views: 1,707
Message 1 of 1

Possible undetected data corruption on GPFS V4.1 notice

A notice concerning the possibility of undetected data corruption for users of GPFS V4.1 has been posted here:

http://www-01.ibm.com/support/docview.wss?uid=ssg1S1005352&myns=s033&mynp=OCSTXKQY&mynp=OCSWJ00


Lenovo customers using the SAP HANA Solutions on Lenovo Servers could be exposed if they are running GPFS v4.1.0.x or v4.1.1.0. In order to see what GPFS version the machine is running, execute the following command:

mmdiag --version

For customers of the SAP HANA Solution on Lenovo Servers it is recommended to update GPFS to version 4.1.1.1 at the earliest possible.

Check out current deals!


Shop current deals