cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jmulligan
Paper Tape
Posts: 1
Registered: ‎12-29-2017
Location: US
Views: 2,827
Message 1 of 5

Headset never finds connection

I purchased the Jedi Challenges for Christmas for my 7 yr old. It worked once and never worked again. I took it back to Best Buy thinking it was the headset and got a brand new one. Again it worked once and has never connected again. To say this gaming system is frustrating is an understatement. We have an iPhone 6 PLUS, 8, and X’s. The 6 PLUS is what we are using. The headset just sits on connecting for 10 min and never connects. The Ted light on the headset will turn on when I connect it but then eventually goes off. I’ve shut all other apps down, everything is charged, it’s pointed at the orb in plain sight, if deleted the app and reinstalled it, I’m running the latest IOS software version 11.2.1. I spent over an hour on the phone with technical support and all they can come up with is the headset is faulty. They want ME to pay to ship it to them to fix it. It’s clearly not the headset and it’s a software issue as this is my second brand new $200 headset that doesn’t work. I’ve also been emailing with Lenovo via FB and their “solution” was to post on here. Clearly I’m not the only one with this issue as there are several other posts with the exact same issue. Has anyone come up with a real solution or should I just take it back?

Community Moderator
Community Moderator
Posts: 1,031
Registered: ‎07-13-2010
Location: CA
Views: 2,718
Message 2 of 5

Re: Headset never finds connection

Have you tried it with the other iPhones? The only correlation I can see is it's using the same lightning port on the 6 Plus, which may be having connectivity issues. Unfortunately, I'm an Android guy, so I'm in the USB-C realm right now.

 

If you can, visually inspect the contacts within the iPhone charging port with a flashlight to see if there is any build-up or debris in there which may impact the connection to the display.

←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Tap that kudos button if I helped ^^
←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Luke771
Blue Screen Again
Posts: 6
Registered: ‎12-31-2017
Location: NL
Views: 2,704
Message 3 of 5

Re: Headset never finds connection

Hi, 

 

What worked for me was plugging the USB cable into the headset first and then the phone. I am using a USB-C with a oneplus3t.

 

The next problem for me is to try and get the display aligned, the horizon is slightly tiles for some reason. 

 

But I hope this fixes it for you. 

 

T. 

CosmicShroom
What's DOS?
Posts: 2
Registered: ‎01-01-2019
Location: US
Views: 388
Message 4 of 5

Re: Headset never finds connection

How did you get the OP3t to work! I've been trying to get it to work but I can't I don't know if it's a setting or something else. Please help.
Highlighted
Lenovo Employee KikoSong
Lenovo Employee
Posts: 40
Registered: ‎07-02-2018
Location: CN
Views: 249
Message 5 of 5

Re: Headset never finds connection

Hello,

 

Unfortunately the oneplus3t is not in the compatible phone list so far, so the experience may not be optimized and may not work as expected.

 

But, as the previous user suggested, have you tried to plug the cable into the headset first and then the phone? If it's connected, you can see light on HMD turns red.

Check out current deals!


Shop current deals

Top Kudoed Authors