Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter SystemsSystem x - X6, M5, M4
All Forum Topics
Options

97 Posts

08-13-2015

China

150 Signins

1354 Page Views

  • Posts: 97
  • Registered: ‎08-13-2015
  • Location: China
  • Views: 1354
  • Message 11 of 14

Re: Disk Failure adding 1TB SSD to x3650 M5 (8871) with M5210 + Expander

2018-12-17, 5:38 AM

log show Expander fw was still G581, maybe you need to AC cycle the server / power off then power on to let the expander fw effect.

 

second, from logs seem controller can't get the detail slot /expander info for slot 2 ,so it continue to reset the drive ,then next it call out phy bad for slot 2. as you already confirm the HDD was good, pls make sure the sas cable was route well (follow previous link to check able routing) .  if all are check,  then can conclude it was expander phy /slot issue.

 

 

Seconds since last reboot: 70
Code: 0x0000010c
Class: 1
Locale: 0x02
Event Description: PD 1b(e0x00/s0) Path 50010c60006ee2cd  reset (Type 03)
Event Data:
===========
Device ID: 27   <<<
Enclosure Index: 0  <<<   controller can't get the enclosure ID
Slot Number: 0  <<<    controller gete the the slot number 0, 0 not stand for s0 , when fail to get the correspoing HDD vpd, It show 0
Error: 3   <<<

 

Seconds since last reboot: 70
Code: 0x0000010c
Class: 1
Locale: 0x02
Event Description: PD 13(e0x00/s0) Path 50010c60006ee2cf  reset (Type 03)

 

 

Seconds since last reboot: 71
Code: 0x000000a4
Class: 0
Locale: 0x04
Event Description: Enclosure (SES) discovered on PD 09(c Port 4 - 7/p1)
Event Data:
===========
Device ID: 9
Enclosure Index: 1
Slot Number: 0


seqNum: 0x00001991
Seconds since last reboot: 71
Code: 0x000000a7
Class: 0
Locale: 0x04
Event Description: Enclosure PD 09(c Port 4 - 7/p1) communication restored
Event Data:
===========
Device ID: 9
Enclosure Index: 1
Slot Number: 0


seqNum: 0x00001992
Seconds since last reboot: 131
Code: 0x000000b9
Class: 2
Locale: 0x04
Event Description: Enclosure PD 09(c Port 4 - 7/p1) phy bad for slot 2   <<<<

 

this is the good drive showed during post

 

Seconds since last reboot: 131
Code: 0x000000f7
Class: 0
Locale: 0x02
Event Description: Inserted: PD 0c(e0x09/s3) Info: enclPd=09, scsiType=0, portMap=00, sasAddr=50011731001657e5,0000000000000000
Event Data:
===========
Device ID: 12
Enclosure Device ID: 9  <<< enclousre ID
Enclosure Index: 1     <<  Enclosure NUMBER
Slot Number: 3           << SLOTER number
SAS Address 1: 50011731001657e5  <<    assigned sas address.
SAS Address 2: 0

 

Reply
Options

18 Posts

10-21-2018

Australia

38 Signins

233 Page Views

  • Posts: 18
  • Registered: ‎10-21-2018
  • Location: Australia
  • Views: 233
  • Message 12 of 14

Re: Disk Failure adding 1TB SSD to x3650 M5 (8871) with M5210 + Expander

2018-12-19, 1:33 AM

Hi Jeromez,

 

thank you for reviewing the logs.

 

As per your guidance I:

1. Changed wiring again

2. Rebooted and reapplied FW update.

3. Powered down and rebooted again

 

Firmware is now reporting newer version, but with wiring change I am getting Slot #6 error again.

 

I also swapped 6Gb/sec SAS SSD for 12Gb/sec SAS SSD (slot #0-2), which has no effect on Slot #6.

 

So I have concluded that it is expander HW problem.

 

i am looking at getting HW replacement part, but will not go this urgently, as I cannot afford to potentially disrupt entire machine to do HW replacement at the moment.

 

thank you for your assistance.

 

cheers,

 

Zebity.

Reply
Options

18 Posts

10-21-2018

Australia

38 Signins

233 Page Views

  • Posts: 18
  • Registered: ‎10-21-2018
  • Location: Australia
  • Views: 233
  • Message 13 of 14

Re: Disk Failure adding 1TB SSD to x3650 M5 (8871) with M5210 + Expander

2019-01-20, 12:28 PM

Hi Jeromez,

 

I finally got chance to swap out the Expansion card with new one (updated to same current SW version) and faulty Slot #6 is working once again.

 

I took opportunity to expand out RAID 5 Volume by adding extra drive into Slot #6 and once foreign configuration on SSD was cleared everything went smoothly via MegaRAID Linux management software.

 

I have put the faulty expansion board into my backup machine for the time being.

 

What is process to get replacement of the faulty Expansion board ?

 

Do I just treat this like standard service call and get on site replacement or is there a faulty component return process ?

 

Thank you for any guideance.

 

Cheers,

 

Zebity.

Reply
Options

97 Posts

08-13-2015

China

150 Signins

1354 Page Views

  • Posts: 97
  • Registered: ‎08-13-2015
  • Location: China
  • Views: 1354
  • Message 14 of 14

Re: Disk Failure adding 1TB SSD to x3650 M5 (8871) with M5210 + Expander

2019-01-21, 4:37 AM

Zebity,

 

if your server which have the fault expaned installed was under lenovo Hardware warranty, pls call lenovo service to go to replace the HW.

 

As there is only One expander fault (Not batch issue),  no need to return for further failure analysis.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms