cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lilias
Blue Screen Again
Posts: 3
Registered: ‎07-28-2019
Location: NL
Views: 380
Message 1 of 6

IBM system X3650 m2 - video/post?

Hello kind people of the internet :3

i have this server for a very long time always did great,when we move houses i put it in storage for 6 months

remove the SSD and some hard drives the rest stayed the same all original

i don't have the original ssd/hdd that was in the server before

when i wanted to use it again some weeks ago i put in a SSD started it up everything seems to work fine

what i get on the LPD is - - or 1.2 as far as my knowledge goes that is fine.

i get nothing out of the video ports front/back with all the monitors and cables i tried came back with no signal

atm i just very lost on how to go further hope anyone can help me outSmiley Happy

 

The server system i got:

 

  • IBM System X3650 M2
    2X XEON X5570 2,93GHZ
    6x4GB - 24GB of RAM
    MT 7947
    Model 96G
    P-ID 794796G
  • Pass 9 level system board


Things that i have tried all ended in no result:

 

  • Remove all external cards made it fully original
    Remove all cables and components, cleant the complete system added new thermal paste on the processors
    Switch the ram modules no stick 1/2 stick etc
    Running it with 1 power supply or 2 (no fault codes on power supplies)
    Tried with 1 cpu
  • Remove the MOBO battery for 1h or more


what im not sure about is how to reset the UEFI boot recovery jumper (J29) and IMM recovery jumper (J147)/SW3 switch block to clear the CMOS memory that way

 

i'm just at a point that i don't know anymore

hope you guys can help me figure it out and bring life back into it thx for reading

Lenovo Employee RyanTsai
Lenovo Employee
Posts: 255
Registered: ‎03-06-2017
Location: TW
Views: 290
Message 2 of 6

Re: IBM system X3650 m2 - video/post?

Hi Lilias

Let me clarify this issue. So you can power on this machine, but no display? 

When you try to power on this machine, is there any indicator on Light path diagnostics panel or POST BEEP?

 

I found a Problem Determination and Service Guide( https://www-01.ibm.com/support/docview.wss?uid=ibm1MIGR-5079668 ), maybe we can start from here.

Page 51. Monitor or video problems : Symptom - The screen is blank.

Action: 

1. If the server is attached to a KVM switch, bypass the KVM switch to eliminate it as a possible cause of the problem: connect the monitor cable directly to the correct connector on the rear of the server.

2. The IMM remote presence function is disabled if you install an optional video adapter. To use the IMM remote presence function, remove the optional video adapter.

3. Make sure that:

  •  The server is turned on. If there is no power to the server, see “Power problems” on page 55.
  •  The monitor cables are connected correctly.
  •  The monitor is turned on and the brightness and contrast controls are adjusted correctly.

4. Make sure that the correct server is controlling the monitor, if applicable.

5. Make sure that damaged server firmware is not affecting the video; see “Recovering the server firmware” on page 107 for information about recovering from server firmware failure.

6. Observe the checkpoint LEDs on the light path diagnostics panel; if the codes are changing, go to the next step.

7. Replace the following components one at a time, in the order shown, restarting the server each time:

    a. Monitor

    b. Video adapter (if one is installed)

    c. System board

8. See “Solving undetermined problems” on page 150 for information about solving undetermined problems.

Please feel free to leave your comment, thank you for support Lenovo
Lilias
Blue Screen Again
Posts: 3
Registered: ‎07-28-2019
Location: NL
Views: 260
Message 3 of 6

Re: IBM system X3650 m2 - video/post?

Heya RyanTsai Thx for your reply.

 

Yes it powers on normally 

Like i said the LDP gives 2 codes:-- and 1.2  there are no deeps 

i came across the same post i started ther did every step that i could do without success

 

Before i switch the mainboard i wanna try the IMM port, to make sure display ports are not disabled and check logs.

i'm struggling to set it up do i just connect the ethernet cable from IMM to my main router

and do i use the IMM default ip 192.168.70.125. to connect tro the web interface from any pc that is connected on the router?

 

Greatings Lilias

Highlighted
Lenovo Employee RyanTsai
Lenovo Employee
Posts: 255
Registered: ‎03-06-2017
Location: TW
Views: 245
Message 4 of 6

Re: IBM system X3650 m2 - video/post?

Hi Lilias 

I think you are talkin about "checkpoint code". Checkpoint code only indicates the point at which the system stopped during the boot block and POST. A checkpoint code is either a byte or a word value that is produced by UEFI. The display does not provide error codes or suggest components to be replaced.

Have you seen any component LEDs lit up?

1111asdasd.png

 

Of course you should try the IMM web interface first. If you have never changed it, the server comes with an default IMM IP address: 192.168.70.125. And you can connect to the manager port directly with your laptop.

Please feel free to leave your comment, thank you for support Lenovo
Lilias
Blue Screen Again
Posts: 3
Registered: ‎07-28-2019
Location: NL
Views: 177
Message 5 of 6

Re: IBM system X3650 m2 - video/post?

i was mistaken i mean the LED`s not the checkpoint code, No component LEDs lit up all was fine 

IMM was not working as well,

just went and replace the MOBO and it works like is should i can start my school project now YAY

on the new MOBO the IMM is not working aswel or am i doing somting worng 

i used the IMM port straid to my pc, web page is not working( no conection ) ^^

 

anyway thanks alot for your help great support

Greatings Lil

Lenovo Employee RyanTsai
Lenovo Employee
Posts: 255
Registered: ‎03-06-2017
Location: TW
Views: 158
Message 6 of 6

Re: IBM system X3650 m2 - video/post?

Hi Lilias,

 

Nice to see it's working now.

 

About the IMM, can you ping the IMM IP? 

You can press the F1 key to enter UEFI at boot to check the network settings.

Please feel free to leave your comment, thank you for support Lenovo

Check out current deals!


Shop current deals

ALERT

Windows 2016 Server November Update
Issue on System x M5 and X6
Go to details
.

Top Kudoed Authors