cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ArafathaAboo
Paper Tape
Posts: 7
Registered: ‎06-27-2016
Location: IN
Views: 9,701
Message 1 of 12

IBM x3400 M3 7379 server hangs on uefi platform initialization

We have an IBM x3400 m3 7379 server. Have attempted possible troubleshooting procedures like checking all hardwares including DIMM and CPU, setting UEFI boot recovery jumper, Clear the CMOS by removing the battery. The h8 heartbeat and IMM heartbeat LED blinks. there are non amber led on the board. Only the systemerror led on the front panel lits up few seconds after UEFI platform initialization. Would really appreciate if someone could help troubleshoot the issue and get the server running. PS: The server was not in use for almost 1 whole year.
Novikov_Pripoy
Paper Tape
Posts: 3
Registered: ‎07-05-2016
Location: RU
Views: 9,630
Message 2 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Hi ArafathaAboo,

 

lets check iMM logs, connect to iMM management port and save his iMM Service Data and attach it to next message.

 

Regards,

Alexander Novikov

Russia, Moscow

ArafathaAboo
Paper Tape
Posts: 7
Registered: ‎06-27-2016
Location: IN
Views: 8,945
Message 3 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

sure.. let me figure out how to do that... in case you have those easy steps, that would help...
ArafathaAboo
Paper Tape
Posts: 7
Registered: ‎06-27-2016
Location: IN
Views: 8,576
Message 4 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Extremely sorry for the immense delay. Finally I decided to dedicate myself to troubleshoot this server. After almost a year of keeping the server idle, I decided to give it an internal cleaning making sure the dirts are removed. Not sure if this information is related,but I still thought of revealing it.

Now I get the error 

The System "SN# 06FYV08" has detected no memory in the system

the RAMs are inserted in 3 & 6 as per the guideline from the manual. Please check the IMM error screenshot for details.

JAbreu
Paper Tape
Posts: 3
Registered: ‎03-24-2017
Location: AO
Views: 8,079
Message 5 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Hello,

I am having the same problem with UEFI on my server, I have already performed several troubleshooting and nothing, somebody can help me.

ArafathaAboo
Paper Tape
Posts: 7
Registered: ‎06-27-2016
Location: IN
Views: 8,075
Message 6 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

The problem still persists. Tried the memory slot combination 1 & 4, 2 & 5, 3 & 7. But still the same error mentioned in JAbreu's snapshot. Thanks for reminding me JAbreu. I've been pushing this issue for quite sometime.

ArafathaAboo
Paper Tape
Posts: 7
Registered: ‎06-27-2016
Location: IN
Views: 8,072
Message 7 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Thought of changing the RAM or getting it tested in another machine on sunday. Will update the status.
JAbreu
Paper Tape
Posts: 3
Registered: ‎03-24-2017
Location: AO
Views: 8,064
Message 8 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Today I downloaded the firmware update, I will perform an update to see if it solves the problem (For firmware download I used the ibm tool ibm_utl_bomc_9.64_windows_i386).

JAbreu
Paper Tape
Posts: 3
Registered: ‎03-24-2017
Location: AO
Views: 8,023
Message 9 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Hi, how was your troubleshooting?
ArafathaAboo
Paper Tape
Posts: 7
Registered: ‎06-27-2016
Location: IN
Views: 8,009
Message 10 of 12

Re: IBM x3400 M3 7379 server hangs on uefi platform initialization

Sorry JAbreu, Couldn't get hold of the other server yet to check the RAMs. Will do this week and let you know. 

Check out current deals!


Shop current deals

ALERT

Windows 2016 Server November Update
Issue on System x M5 and X6
Go to details
.

Top Kudoed Authors