English Community

Datacenter SystemsSystem x - X6, M5, M4
All Forum Topics
Options

35 Posts

02-12-2015

CA

58 Signins

434 Page Views

  • Posts: 35
  • Registered: ‎02-12-2015
  • Location: CA
  • Views: 434
  • Message 1 of 4

ServeRAID M5210 and MegaRAID reporting no battery

2019-09-19, 17:52 PM

Hi all, I have a SystemX 3500 M5 5464 with a ServeRAID M5210 controller, running Windows Server 2012 R2. The 5210 has the optional 4GB flash module and supercapacitor upgrade. The flash module died during the summer and resulted in data corruption. Luckily the server was still under warranty and the module was replaced. We restored from backups and carried on. The warranty has since expired.

 

I have since noticed that in both the IMM2 and in MegaRaid Storage Manager, whenever the server has rebooted, I get the message in their logs that the battery is not present. We have several of these servers with the same RAID controller and I don't see the battery not present error in their logs. In MegaRAID, that message is followed up with "BBU disabled; changing WB logical drives to WT, Forced WB VDs are not affected"

 

My understanding from Lenovo's documentation is that the ServeRAID M5210 with the flash module doesn't actually have a battery--that's the purpose of the flash module. But none of our other servers with the same RAID controller throw up the same error message after a reboot... As such I'm not entirely sure if I still have a problem with this controller or not. I've gone through the firmware revision release notes and couldn't find anything about "false alarm" missing battery messages.

 

Has anyone else seen this? It's a remote server and I don't have immediate physical access to it. That said, it is running OK and MegaRAID's dashboard shows all green. I'm just trying to figure out if this is a problem or not.

 

Thanks in advance,

Sir_Timbit

Reply
Options

403 Posts

09-04-2018

US

705 Signins

15451 Page Views

  • Posts: 403
  • Registered: ‎09-04-2018
  • Location: US
  • Views: 15451
  • Message 2 of 4

Re: ServeRAID M5210 and MegaRAID reporting no battery

2019-09-20, 8:21 AM

Hi sir_timbit,

 

Please refer to the documentation for the serverRAID problem determination: ServerRAID M controllers Problem Determination and Service Guide.

 

 

Reply
Options

30 Posts

11-13-2015

CN

49 Signins

560 Page Views

  • Posts: 30
  • Registered: ‎11-13-2015
  • Location: CN
  • Views: 560
  • Message 3 of 4

Re: ServeRAID M5210 and MegaRAID reporting no battery

2019-09-23, 2:15 AM
Hi Timbit,



You had installed MegaRaid Storage Manager in OS, you can check the raid events, if the messages of "battery not present" and "BBU disabled; changing WB logical drives to WT, Forced WB VDs are not affected" is fresh and frequent appeared,this BBU should be to replace as soon as possible.
Reply
Options

57 Posts

08-13-2015

CN

101 Signins

964 Page Views

  • Posts: 57
  • Registered: ‎08-13-2015
  • Location: CN
  • Views: 964
  • Message 4 of 4

Re: ServeRAID M5210 and MegaRAID reporting no battery

2019-09-24, 0:22 AM

 

first ,you should check the physical connection of the super capacitor (cvpm). if cable connection was good,

 

pls run storcli command to check the CVPM status

 

./storcli64 /c0 show all   -this will print all info on controller and the vd policy

./storcli64 /c0/cv show all   --this will print all cvpm status

 

if cvpm status show " need to replace", pls replace it

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save