Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter SystemsSystem x - X6, M5, M4
All Forum Topics
Options

1 Posts

03-02-2020

United States of America

3 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎03-02-2020
  • Location: United States of America
  • Views: 5
  • Message 1 of 4

Unable to Install Server 2019 on X3560 - Type 8871

2020-03-02, 20:59 PM

I've been trying to install windows server 2019 on a System x3650 M5 - Type 8871 for a couple days now without any success, and have run into a ton of problems with it. I thought they were all driver related, so I've flashed the system with current drivers using the XClarity Bootable USB Drive. I have to RAID 0 Array's, and both fail to install windows. The error I'm getting is attached below. I'm not sure what else to do to fix this problem. All the drivers for the system seem to be updated now, I've tried converting the disks to JBOD but that fails and errors out on "Unrecognized Option" when selected and applied in BIOS. To me, this is a really generic error message. 

 

I know the drivers are working on the system because windows can recognize the installation disks, and they are formatted and are not locked in the BIOS. The RAID Array's are good, and I have cleared the RAID Config on the controller several times, thinking that maybe a old config was breaking it?

 

Any one have any suggestions?

Reply
Options

721 Posts

09-04-2018

United States of America

973 Signins

19994 Page Views

  • Posts: 721
  • Registered: ‎09-04-2018
  • Location: United States of America
  • Views: 19994
  • Message 2 of 4

Re:Unable to Install Server 2019 on X3560 - Type 8871

2020-03-04, 5:38 AM

Hi MrCarter,

 

Please refer to these articles that may help to resolve your issue.

https://appuals.com/fix-windows-could-not-prepare-the-computer-to-boot-into-the-next-phase-of-installation/

https://www.thewindowsclub.com/windows-could-not-prepare-the-computer-to-boot-into-the-next-phase

https://www.kapilarya.com/fix-windows-could-not-prepare-the-computer-to-boot-into-the-next-phase-of-installation-windows-10

 

Please check all the firmware version installed on the server are up-to date.

Remove unnecessary hardware.

Verify UEFI settings, especially the boot mode, UEFI or CSM first and the security boot option is set to disabled.

Prepare the installation media is download completely and created correctly.

Reply
Options

87 Posts

08-13-2015

China

140 Signins

1284 Page Views

  • Posts: 87
  • Registered: ‎08-13-2015
  • Location: China
  • Views: 1284
  • Message 3 of 4

Re:Unable to Install Server 2019 on X3560 - Type 8871

2020-03-06, 1:09 AM

is there any SAS expander seated on your server ? i would suggest to update expander fw to latest, there are some issue on expander N581 /T581 code.

 

also we are not sure which controller you installed, if it was controller M5210 with cache module,  it doesn't support JBOD there . you need to remove cache module , then JBOD was supported there. 

Reply
Options

41 Posts

09-11-2015

China

56 Signins

528 Page Views

  • Posts: 41
  • Registered: ‎09-11-2015
  • Location: China
  • Views: 528
  • Message 4 of 4

Re:Unable to Install Server 2019 on X3560 - Type 8871

2020-03-12, 6:57 AM

Hi,

 

It's advised to use the serverguide to install windows system.

 

https://datacentersupport.lenovo.com/us/en/documents/LNVO-GUIDE#v100

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms