English Community

Datacenter SystemsSystem x - X6, M5, M4
All Forum Topics
Options

2 Posts

09-30-2017

Russian Federation

1 Signins

51 Page Views

  • Posts: 2
  • Registered: ‎09-30-2017
  • Location: Russian Federation
  • Views: 51
  • Message 11 of 13

Re: X3550 m5 8869 stuck on Optimized Boot … 24 Bios

2017-09-30, 6:31 AM

At my case UEFI | IMM upgrade does not solve hang problem. The solution was - go to server, disconnect power cords, remove the cover and short 2nd and 3rd pins of jumper J11 (clear COMS). Then short pins back (1 - 2), close cover, connect power cords and it is booting now. Pretty strange issue, minus one day(.

 

Suggest to Lenovo (IBM?) system programmers - implement "UEFI reset to default values" button to IMM, so it will be possible to save a lot of time and solve program issues from remote PC. At my case servers situated at remote data center...

WBR Alex | telegram.me/var1amov
Reply
Options

1 Posts

12-18-2018

Hong Kong S.A.R of China

2 Signins

17 Page Views

  • Posts: 1
  • Registered: ‎12-18-2018
  • Location: Hong Kong S.A.R of China
  • Views: 17
  • Message 12 of 13

Re: X3550 m5 8869 stuck on Optimized Boot … 24 Bios

2018-12-18, 18:00 PM
I have the same issue and knew that it's caused by old UEFI but I can't even boot into USB nor IMM, how could I update? I tried to reset to factory settings but can't help: http://systemx.lenovofiles.com/help/index.jsp?topic=%2Fcom.lenovo.sysx.8869.doc%2Fc_recovering_server_firmware.html
Pls advice.
Reply
Options

16 Posts

12-28-2018

India

9 Signins

343 Page Views

  • Posts: 16
  • Registered: ‎12-28-2018
  • Location: India
  • Views: 343
  • Message 13 of 13

Re: X3550 m5 8869 stuck on Optimized Boot … 24 Bios

2018-12-28, 17:08 PM

I too having same problem. pls help

We just bought a new Lenovo blade server system x3550 m5 5463 for our college. I'm new to server concept and I thought it is just like a desktop with high specs. I was not sure abt what is a blade server. I just flashed a win 10 2016 server os and installed it directly as we do in desktop. It installed properly but didn't boot. It says optimize boot and shows some seconds and finally hangs. I was not able to enter boot setup, diagnostics, or boot options. every menu just hangs with either "optimize boot"msg, loading boot devices message. kindly pls help.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms